Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Printable Version | Subscribe | Add to Favourites   Post new thread Poll:
Author: Subject: Mulitple BSOD Errors
New User

Posts: 11
Registered: 4-1-2008
Theme: Mystic
Member Is Offline

Mood: No Mood

sad.gif Post 314855 posted on 5-1-2008 at 16:40 Reply With Quote
Mulitple BSOD Errors

System Info:

CPU: Intel Celeron D 3.2G (2 years old)

RAM: Kingston 2 x 1G DDR2 533 (new)

Motherboard: Motherboard Chipset VIA P4M800 Pro
BIOS Type Award (05/23/06) (2 years old.)

Video Card: NVidia FX5200 (i know it's old, lol.)

HDD: 400gig WD 4000KD, Caviar SE16 (main)
40gig Sony (from the PS2, formatted to be a regular HDD)
80gig WD 800, Caviar (40 and 80gig are backups, sometimes slaves)

I'm currently using the 40gig, it's the only one I can get on.

If you need to know anymore information, just let me know, I have ran Everest on it. CPU temp is 48 F, seems low to me, but my house is a bit chilly due to cold weather. Also, it says it's overclocked, and sometimes when I restart it it says it failed. which I didn't do....

CPU Speed:
CPU Clock 3207.10 MHz (original: 3200 MHz)
CPU Multiplier 24.0x
CPU FSB 133.63 MHz (original: 133 MHz)
Memory Bus 0.00 MHz

Now here's my BIG issue:

I had a dumb moment and decided to install Vista on my 400 gig harddrive, in doing so it started giving me the BSOD. I can't remember what the first one said but since then i have had multiple others....Here's some of the errors I have gotten.

CHKDSK - one or more bad sectors, all runs afterwards have said nothing is wrong - 01/03 6:40pm 9440-5c9c

C0000221: \systemroot\system32\ntdll.dll (get it a lot)

ntfs.sys - address F78961 bas at F7B52000, date stamp 41107eea

Stop 0x00000024 (0x001902FE, 0xF78VA98C, 0xF78BA688, 0xF7B78961

I can't remember exactly but I think that is the majority of them. What I have done:

Removed Vista
Formatted and installed XP
-did not work apparently
wrote 0's to the drive
ran hdd diagnostic test - passed
formatted AGAIN

Honestly, I can't tell you how many times I have formatted this harddrive, but, it still doesn't work.

I did manage to get a successful install of Vista to my 80gig, but, yesterday, it started telling me there was a problem with some hardware....what?...i have no idea, nothing was installed or removed.

I can boot the 400 gig as a slave, haven't been able to check the 80gig b/c the jumpers ran off....betting my 2 year old stole them off the desk.

So, anyone have any suggestions, ideas, comments? I'll be the first to say....I wasn't thinking when I added Vista to the 400, and now I'm slapping myself b/c I just bought it in October.
View User's Profile View All Posts By User
New User

Posts: 11
Registered: 4-1-2008
Theme: Mystic
Member Is Offline

Mood: No Mood

[*] Post 314856 posted on 5-1-2008 at 16:41 Reply With Quote

Oh the harddrive from the PS2 is a Maxtor.
View User's Profile View All Posts By User
Anything you like


Posts: 7925
Registered: 23-7-2002
Theme: Coffee
Member Is Offline

Mood: Fintlewoodlewix.

[*] Post 314857 posted on 5-1-2008 at 17:42 Reply With Quote

Have you tried setting the BIOS to it's default settings, at all?
View User's Profile View All Posts By User
Post new thread Poll:

Guest Notice
You are a guest, as a guest you can only see a maximum of 3 posts per thread.

If you want to see the rest, please click here to register.