Karl`s PC Help Forums

Search Donkey and Others
LSemmens - 24-5-2014 at 10:48

I've just been given a 'puter to fix. Won't run anything by the looks of it. I've just got the bare box so plugged in spare monitor k/b mouse and booted up. Windoze will not recognise the mouse, so I must use the k/b to browse the machine. Every time I try to open an app, e.g. MBAM (in this case from memory stick) all I get is a popup Internet Explorer Downloads window. I tried stopping all non essential services but still won't work. My next trick will be to boot from a live CD and, hopefully, see what caused the issue.

Katzy - 24-5-2014 at 21:46

XP? I'd suggest the old non-destructive reinstall. But... No Windows update, now. :(

LSemmens - 25-5-2014 at 10:32

No..W7, I, at least, managed to get back into the machine enough to run some scans. MBAM has cleaned out some stuff, now running combofix.

John Barnes - 25-5-2014 at 11:37

There is a repair facility on the W 7 disc, have you tried safe mode I think it's just tapping F 5 while booting up, maybe with the the disc in worth a try