Karl`s PC Help Forums

Setting up home network.
LSemmens - 23-5-2012 at 13:55

Until recently my network consisted of a 4 port W/modem router that served my home one port of which connected to my office where there was another 4 port W/modem router used to feed my office and all worked fine (Internet was only connected to the house modem though I could access the net via the office modem). My needs have evolved and I thought to connect another 4 port W/modem router in my living room to service my growing list of connectible devices. Here's where things fall over. I initially tried my network locked modem (hitherto unused) as a slave off my main modem, no joy, so I thought, OK, I'll use that as my main modem and move my Billion router into the lounge. Still no joy! Here's where it gets flaky, From my PC in the lounge I can log onto the main modem (a Thomson) and the office modem (a DLink) but I cannot log onto the Billion, which is insane as my Computer is connecting to both other modems through it!!I'll attach a couple of diags so you can see what I am trying to achieve.
Suggestions, both polite and otherwise will be treated with the appropriate level of disdain. Thanks folks.

LSemmens - 23-5-2012 at 13:55

The thomson router reports thus:

LSemmens - 23-5-2012 at 13:57

At this stage I can only access the 'net via the laptop. What am I missing? How should I set this up correctly? All slave modems are connected using one of the ethernet ports to an ethernet port on the main modem. When I can get it all working wired, I intend to use the wireless connections too. (As each modem will have some overlap in range they will all be on differing channels)

Katzy - 23-5-2012 at 20:03

What OS are these things running?

LSemmens - 24-5-2012 at 01:18

Picture one, mixed, it is a router issue and not an OS one as everything worked fine until I threw the third router into the mix.

LSemmens - 24-5-2012 at 13:42

Gee, you guys are good! Even though I never got a meaningful answer, the network is now humming along sweetly. I changed nothing, go figure! So.... my advice is, if it ain't working, just ask the question and it will then fix itself! :D

Katzy - 24-5-2012 at 19:17

I have the powwwa!

I tried networking XP with 7.

Both go online OK, via the router. But, can I get them to share files? confused2

LSemmens - 25-5-2012 at 01:49

That one is easy, In 7 got to properties and select the sharing tab, set your permissions there, and then go to the security tab and set them there. I got caught, too.

One stupid little niggle that I am left with is, my Thomson router (the server) has an address of, my Billion has the addy of ...253 and the Thomson reports as such. If I type in the address of the Billion, i.e. guess which router I log onto? Yep that's wrong, it ain't the Billion! I can log onto my dLink ( from the computer connected to the Billion but not the Billion router itself! Same problem from my lappy which connects wirelessly to any of the routers when in range.

LSemmens - 29-5-2012 at 11:38


I've somehow resolved everything else except that I still can't log onto the Billion router.

LSemmens - 29-5-2012 at 11:39

BTW katzy did you solve the file sharing issue?

Katzy - 29-5-2012 at 20:21

Not had a chance to try, thus far.

Weddings and all that stuff. ;)

I might try to give it another go, over the week.

When you say that you can't log into the router, what ARE you getting?

LSemmens - 30-5-2012 at 01:11

The old "Can't find server" message.

Katzy - 30-5-2012 at 09:24

You don't use McAfee, by any chance?

If so, try going to it's "Security Centre" and adding a 'Ports and Services' exception to allow port mapping of 45361.

Found this, too:


LSemmens - 31-5-2012 at 00:07

No, I don't use McCoffee, and the problem has only occured since I added the other router. As I said before, the Billion (the one I'm attempting to access) is between the computer and the Server (router) so I can't see why it should suddenly stop letting me in. The Server still reports it at which is the addy I set it to prior to this issue. Now I can't even get into it to check that that is actually the address!

Katzy - 31-5-2012 at 13:32

One thing that might not be ovbious, could be firewalls.

If they have hardware firewalls, are they set up?

Could one be refusing the other, because of that, perhaps?

LSemmens - 31-5-2012 at 22:57

Nope. the only firewall that is active is the one on the server, and I tried turning that off early in the piece because I suspected it of causing another problem, which it wasn't.

I may need to reset the router that is the problem, connect it again as a stand alone and try and set it up again. If I can find the time to do so.

Katzy - 1-6-2012 at 08:58

Good luck with that!

LSemmens - 1-6-2012 at 15:18

I'm going to have to perform more network surgery! I went down to my sister's place today to set up a wireless network for her, only to find that the router that I took with me was just that, a router! That'll teach me not to test things first. Her modem did not have wireless, hence the change. It only had one ethernet and one usb port so, I thought I could use some jiggerpokery and get the pc (XP) talking on USB and the lappy (Hissta), via wireless on the router via the cat 5. Bah! I came home defeated, as I did not take enough stuff with me to make sure it worked.

She lives in the city approx 2 hours away, so she'll have to wait until next time when I'll take a modem/router with me. Hopefully, by then, she'll have purchased a larger (and safer) power board for under her desk! Currently, one Four port piggybacked on another four port board (which, incidentally, is cracked).

Katzy - 1-6-2012 at 17:08

Ain't networking phun?

LSemmens - 2-6-2012 at 00:49


LSemmens - 5-8-2012 at 15:24

Sorry about resurrecting such an old thread, but it is relevant!

you can cheer with me! I can now see my entire network from anywhere in my network! With my Billion modem Router as the gateway (with wireless access if needed), a Netgear wireless router in my office and other Netcomm router set up in the Lounge on my media server. Only thing left to do, now is to convince my printer to talk to the network!

LSemmens - 10-3-2014 at 05:14

Back again!

My setup has changed somewhat but bloody XP will not talk to anything! I can see all shares and the 'net on my w7 machines 'cept for the XP machine, I can see the 'net on the XP machine but no other machines. I can log on to all routers from either machine type so the network itself is ok. Nothing, as far as shares are concerned, has changed. But nothing will talk to the XP box.!!!!!!

Billion BiPAC 7401VGPR3 now connects directly to the XP machine & net
Billion BiPAC 7800NL is a slave of the 7401 that connects to the W7 machine.

My lappy connects to either router wirelessly but cannot see the XP box from anywhere.

LSemmens - 10-3-2014 at 05:15

'nother thought, is there any report that I can drag out of these modems that gives me a complete set of the current settings in them?

Katzy - 10-3-2014 at 10:33


My router has a "Save configuration" option. Dunno if modems do...

LSemmens - 10-3-2014 at 21:13

I can "Save configuration" but I want a printout of every setting so I can look at them all. They are both modem/routers.

Katzy - 11-3-2014 at 11:08

Can't you simply bring the screens up, in your browser, and print them from the "File" menu? You could even "print" them to a .txt or .xps file, if that'd be better.

On mine, the config's saved as a .conf file, which I can open in a text editor.

LSemmens - 11-3-2014 at 13:27

That is an alternative that I have considered, I was hoping to find an easier solution.

Katzy - 12-3-2014 at 10:21

Does the manufacturer's website offer any help?

LSemmens - 12-3-2014 at 13:13

Good thinking katzy. might just look into that.