Karl`s PC Help Forums

Lappy takes several attempts to start
Dreamweaver - 13-10-2014 at 20:24

My Toshiba sat pro has been acting up:( . I turn it on, put password in starts to load then goes into a grey screen and hangs, force shut down reboot and get to load a programme and it shuts down again but restarts lappy then eventually acts normally.
Any ideas?
Running windows 7.

marymary100 - 13-10-2014 at 20:44

Sounds like a corrupted hard drive tbh. My Toshiba did this for a few weeks before giving up completely. Someone else might have a fix though.

LSemmens - 14-10-2014 at 00:55

first thing I'd try is a windoze repair. Put your recovery disk 1 into the drive and reboot, IIRC Toshiba offer a recovery option rather than a complete re-format and reload. It goes without saying, make sure you have a current backup first. It might be worth performing a complete factory re-load anyway as that will clean out some old crap and have the machine humming along "as new" for a while anyway, unless, that is, the HDD is about to fall over, then it'll be too late for a backup and re-load anyway, It'll be time for a new HDD and reload. :)

waffler - 14-10-2014 at 03:16

Look here :)


Katzy - 14-10-2014 at 10:07

I'd be tempted to have a gander at the ol' event log.

Start>Administrative Tools>Event Viewer.‌

Dreamweaver - 14-10-2014 at 12:34

Nothing seemed to appear in the event logger. Tried most of the links above.
Eventually found defrag hadn't run for ages, even though it was set for monthly. Set defag off and lappy died half way through, I think it's dead :( I can't even run it in safe mode now.

John_Little - 15-10-2014 at 08:42

Have you tried chkdsk? If you do get it running, tell it to run it at the next start up.

The other problem I did notice once was that the battery was not locked securely and kept coming out slightly causing a power failure.

LSemmens - 15-10-2014 at 13:00

Could be just getting on a bit, have you tried a live CD to see if you can, at least, access the HDD?

Katzy - 15-10-2014 at 16:00

Try a different PSU, if you can. It might be on it's way south.

Dreamweaver - 15-10-2014 at 16:47

When I switch it on, it loads to "start up repair", tries to fix then says it can't. Can't get windows or anything to start.
Tried a video , it does nothing. I think it is truly dead now:)

Dreamweaver - 15-10-2014 at 16:55

Problem details from start up repair
Problem signature 1 : 6.1.7600. 16385
" " 2 : same
" " 3 ; unknown
" " 4 : 21200535
" " 5 : autofailover
" " 6 : 5
problem signature 7 : no root cause
OS Version 6.1.7600.2.0.0 2561
local ID 1033

No clue what that all means lol x

waffler - 16-10-2014 at 11:25

Looks like you need a new harddrive :(

Katzy - 16-10-2014 at 20:20

Hmmm... I had something similar, way back. Odd thing... I went into the BIOS and disabled S.M.A.R.T. for the HD and everything was fine. The drive DID die, eventually. YEARS later, though.

waffler - 17-10-2014 at 03:50

ebay is your friend waveysmiley

LSemmens - 17-10-2014 at 11:20

Have you got everything critical off the drive? If so, Try installing fresh set of Windoze on it from your recovery media.

John_Little - 17-10-2014 at 14:17

Ive got a lead that you can use to connect the old drive to a usb port and copy off the stuff onto your new drive. Maplins or amazon.

grayles - 18-10-2014 at 15:06

I would try and boot from USB with something such as Hirems, first to recover any data needed then to test the hard drive.
I wouldn't try reinstalling fresh windows on yet in case it destroys any data on the hard drive, especially if said hard drive if failing.