Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Printable Version | Subscribe | Add to Favourites   Post new thread Poll:
Author: Subject: Two things wrong
charles
football specialist
*******


Avatar


Posts: 6411
Registered: 11-11-2002
Theme: KF Blue
Member Is Offline

Mood: mellowing

[*] Post 495064 posted on 10-5-2015 at 08:47 Reply With Quote
Two things wrong



1) PC has stopped going into sleep mode, stay full on all the time.

2) when putting a cd in it will not run,

Any ideas ?.....confused2confused2
View User's Profile View All Posts By User
marymary100
Underwater Plumber
********


Avatar


Posts: 32205
Registered: 9-5-2004
Location: Scotia
Theme: Iconic
Member Is Online

Mood: fact me

[*] Post 495065 posted on 10-5-2015 at 09:06 Reply With Quote


Assuming Windows 8 -


Quote:

A hardware device might be keeping your computer awake. USB flash drives and USB mice are common devices that can keep your computer awake. Make sure that you have the most current drivers all of your devices. For more information, see Update drivers: recommended links.

To prevent a device from waking your computer

Open Device Manager by clicking the Start button Picture of the Start button, clicking Control Panel, clicking System and Security, and then, under System, clicking Device Manager.‌ Administrator permission required If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

In the list of hardware categories, find the device that you want to prevent from waking your computer, and then double-click the device name.

Click the Power Management tab and then clear the Allow this device to wake the computer check box.

Click OK.

A program or scheduled task might be waking your computer. By default, Power Option settings do not allow scheduled tasks to wake the computer from sleep or hibernate. However, some programs might awaken the computer if these settings have been changed.

To prevent programs from waking your computer

Open Power Options by clicking the Start button Picture of the Start button, clicking Control Panel, clicking System and Security, and then clicking Power Options.

On the Select a power plan page, click Change plan settings for the plan that you want to change.

On the Change settings for the plan page, click Change advanced power settings.

On the Advanced settings tab, expand Sleep, expand Allow wake timers, choose Disable for both when your computer is running on battery and when it's plugged in, and then click OK.


full link



For your second question, you may need to update your driver.

http://windows.microsoft.com/en-gb/windows-vista/why-doesnt-my-cd-or-dvd-drive-work
View User's Profile View All Posts By User
charles
football specialist
*******


Avatar


Posts: 6411
Registered: 11-11-2002
Theme: KF Blue
Member Is Offline

Mood: mellowing

[*] Post 495066 posted on 10-5-2015 at 11:10 Reply With Quote


Quote:
Originally posted by marymary100
Assuming Windows 8 -


Quote:

A hardware device might be keeping your computer awake. USB flash drives and USB mice are common devices that can keep your computer awake. Make sure that you have the most current drivers all of your devices. For more information, see Update drivers: recommended links.

To prevent a device from waking your computer

Open Device Manager by clicking the Start button Picture of the Start button, clicking Control Panel, clicking System and Security, and then, under System, clicking Device Manager.‌ Administrator permission required If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

In the list of hardware categories, find the device that you want to prevent from waking your computer, and then double-click the device name.

Click the Power Management tab and then clear the Allow this device to wake the computer check box.

Click OK.

A program or scheduled task might be waking your computer. By default, Power Option settings do not allow scheduled tasks to wake the computer from sleep or hibernate. However, some programs might awaken the computer if these settings have been changed.

To prevent programs from waking your computer

Open Power Options by clicking the Start button Picture of the Start button, clicking Control Panel, clicking System and Security, and then clicking Power Options.

On the Select a power plan page, click Change plan settings for the plan that you want to change.

On the Change settings for the plan page, click Change advanced power settings.

On the Advanced settings tab, expand Sleep, expand Allow wake timers, choose Disable for both when your computer is running on battery and when it's plugged in, and then click OK.


full link



For your second question, you may need to update your driver.

http://windows.microsoft.com/en-gb/windows-vista/why-doesnt-my-cd-or-dvd-drive-work


Thanks.......waveysmiley
View User's Profile View All Posts By User
Post new thread Poll:

Guest Notice
You are a guest, as a guest you can only see a maximum of 3 posts per thread.

If you want to see the rest, please click here to register.