Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Printable Version | Subscribe | Add to Favourites   Post new thread Poll:
Author: Subject: Wireless problems with Lappy
LSemmens
Undercover MOD
********


Avatar


Posts: 32767
Registered: 19-11-2004
Location: Riverton, South Australia
Theme: Windows XP Silver
Member Is Offline

Mood: Gone crazy, Back soo

[*] Post 443480 posted on 2-9-2011 at 07:05 Reply With Quote
Wireless problems with Lappy



Toshi - bah! A200 PSAFCA-01C00J running Hissta will not allow me to turn on wireless networking, the Drivers all appear to be happy and friend has actually purchased a DLink external wireless adaptor which works, (I can see all wireless networks) but will not allow me to connect to same. My lappy, right next door to it, is working fine, as is his iPad, just his lappy causing grief!
Any ideas before I blow it all away and perform a complete system reload. (Sorta like blowing up a wall to kill a fly, methinks)
View User's Profile View All Posts By User
Quaver
The Q
*******


Avatar


Posts: 9809
Registered: 5-4-2007
Location: U.K.
Theme: KPCH Default Blue
Member Is Offline


[*] Post 443481 posted on 2-9-2011 at 08:16 Reply With Quote


Try deleting onboard wifi on device manager, and re-booting (should re-install the device)?
View User's Profile View All Posts By User
LSemmens
Undercover MOD
********


Avatar


Posts: 32767
Registered: 19-11-2004
Location: Riverton, South Australia
Theme: Windows XP Silver
Member Is Offline

Mood: Gone crazy, Back soo

[*] Post 443495 posted on 2-9-2011 at 14:40 Reply With Quote


D'oh! Why didn't I think of that! Will check when I get a moment!
View User's Profile View All Posts By User
Post new thread Poll:

Guest Notice
You are a guest, as a guest you can only see a maximum of 3 posts per thread.

If you want to see the rest, please click here to register.