Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Printable Version | Subscribe | Add to Favourites   Post new thread Poll:
Author: Subject: I'm doing it!
LSemmens
Undercover MOD
********


Avatar


Posts: 32767
Registered: 19-11-2004
Location: Riverton, South Australia
Theme: Windows XP Silver
Member Is Offline

Mood: Gone crazy, Back soo

[*] Post 359719 posted on 13-12-2008 at 11:37 Reply With Quote
I'm doing it!



Re-loading Vista, that is! I've removed all but two HDD's (one for the OS, the other for all my backups). and deleted th OS Partition and restarted the box. error 0x80070017 while expanding files! Bah! Vista!
I''l fix you! Break out the UBCD4Win and re-partition. Didn't even get that far, UBCD was taking too long to load for reasons unknown. Wilst waiting, I did some searching (handy having a spare box or two lying around) and it may have been just a bit of grunge on the cd so...... I figured, clean the Vista CD and try once more, if not, XP will work!

I am now at the 54% mark of expanding files, so it looks like a stray fingerprint may have been the culprit.
View User's Profile View All Posts By User
delanti
Custom User Title
*******


Avatar


Posts: 4924
Registered: 6-5-2003
Location: North Carolina
Theme: Coffee
Member Is Offline

Mood: Gaining momentum

[*] Post 359831 posted on 14-12-2008 at 18:34 Reply With Quote


Go Leigh. I just hope you don't get this error message.

delanti has attached this image.
Click the image to enlarge it:

Click Image To Enlarge
View User's Profile View All Posts By User
LSemmens
Undercover MOD
********


Avatar


Posts: 32767
Registered: 19-11-2004
Location: Riverton, South Australia
Theme: Windows XP Silver
Member Is Offline

Mood: Gone crazy, Back soo

[*] Post 359866 posted on 15-12-2008 at 00:26 Reply With Quote


I've seen a few of those!
I'm still getting error messages, so far today, since I started my computer (about 4 minutes ago) I've had Sidebar stop working and close, on attempting to restart it, Explorer stopped working and has restarted. And I haven't even done anything yet! I should re-start the box again, but I'll try and play catch up here first, so if I drop out, you know why!
View User's Profile View All Posts By User
Post new thread Poll:

Guest Notice
You are a guest, as a guest you can only see a maximum of 3 posts per thread.

If you want to see the rest, please click here to register.