Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Printable Version | Subscribe | Add to Favourites   Post new thread Poll:
Author: Subject: Finally! I'm back!
LSemmens
Undercover MOD
********


Avatar


Posts: 32767
Registered: 19-11-2004
Location: Riverton, South Australia
Theme: Windows XP Silver
Member Is Offline

Mood: Gone crazy, Back soo

[*] Post 358365 posted on 26-11-2008 at 01:03 Reply With Quote
Finally! I'm back!



I'm now running again, one a slightly smaller system, but, at least it is working! P4 2000 AOT Athlon 3000, still old RAM and Video, but only 360Gb storage online, I can live with that! (one of the drives is in a cradle, so it's only a matter of powering down and changing drives, but, it works!

Now.... I hope that they can sort my car today and I'll try and unsieze my whipper Snipper (not much chance, methinks). Did not get much sleep last night, coughed and hacked all night, so, here I am typing instead of working. I'll be back later.
View User's Profile View All Posts By User
scholar
Knowledge of Ages
*******


Avatar


Posts: 32177
Registered: 14-10-2004
Location: Illinois
Theme: KF Blue (Default)
Member Is Offline

Mood: pensive

[*] Post 358367 posted on 26-11-2008 at 01:44 Reply With Quote


It's good to have you back, Leigh huggydo

Congratulations on getting a satisfactory computer working.

I will pray about your car getting done as well. waveysmiley
View User's Profile View All Posts By User
LSemmens
Undercover MOD
********


Avatar


Posts: 32767
Registered: 19-11-2004
Location: Riverton, South Australia
Theme: Windows XP Silver
Member Is Offline

Mood: Gone crazy, Back soo

[*] Post 358371 posted on 26-11-2008 at 04:37 Reply With Quote


Car's a goer, dud coil. I thought that was it, but I didn't have a spare, and wasn't going to roll around in the dirt to check it!) The pit is in the back yard and I'd need to tow the car half way around the block to get it there, it was easier to get the local servo to do it, towing distance, much the same!

I managed to free up the whipper snipper motor, but am still not quite cautiously optimistic, It cranks fine, but, so far, hasn't fired. I suspect that piston is too far gone and bottom end compression may be shot too. Neither is particularly conducive to allowing a 2 stroke to run at all!
View User's Profile View All Posts By User
Post new thread Poll:

Guest Notice
You are a guest, as a guest you can only see a maximum of 3 posts per thread.

If you want to see the rest, please click here to register.