Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Printable Version | Subscribe | Add to Favourites   Post new thread Poll:
Author: Subject: Question about my Laptop...
Synzra
Senior Member
****


Avatar


Posts: 205
Registered: 14-11-2005
Theme: XP Silver
Member Is Offline

Mood: Another day just ano

[*] Post 356047 posted on 5-11-2008 at 15:40 Reply With Quote
Question about my Laptop...



I had recently bought a acer aspire 7520 laptop and I dont like window vista on it. I had made a dvd cd for vista recovery and formatted it and installed winxp pro on it. Every works fine but I was having problem with ethernet internet controller and cant seem to install the driver for it. Now Im thinking that its a vista base driver so am Im hooped for this or is there a way for it to put as winxp?
View User's Profile View All Posts By User This User Has MSN Messenger
Theravad
Super Moderator
*********


Avatar


Posts: 3347
Registered: 7-8-2002
Location: South Coast UK
Theme: Windows XP Silver
Member Is Offline

Mood: Indigo (dark)

[*] Post 356051 posted on 5-11-2008 at 16:15 Reply With Quote


Quote:
Originally posted by Synzra
I had recently bought a acer aspire 7520 laptop and I dont like window vista on it. I had made a dvd cd for vista recovery and formatted it and installed winxp pro on it. Every works fine but I was having problem with ethernet internet controller and cant seem to install the driver for it. Now Im thinking that its a vista base driver so am Im hooped for this or is there a way for it to put as winxp?


There should be no reason why you cannot get the network device working under XP. Can you go into device manager and find more information on it - should be able to download a driver.

T
View User's Profile Visit User's Homepage View All Posts By User Theravad's Aim Theravad's ICQ status This User Has MSN Messenger Theravad's Yahoo
Daz
Custom User Title
*******


Avatar


Posts: 6630
Registered: 10-8-2002
Location: Deb'n
Theme: KPCH Default Blue
Member Is Offline

Mood: w00t - Lge1 :-))

[*] Post 356056 posted on 5-11-2008 at 16:26 Reply With Quote


It looks like it's an nVidia chipset for the LAN controller...?

Try downloading the drivers again, and installing manually by browsing to the drivers, rather than using the .exe file...

Or check the nVidia site for the drivers, and see if they've got them listed seperately...
View User's Profile View All Posts By User Daz's Aim This User Has MSN Messenger Daz's Yahoo
Post new thread Poll:

Guest Notice
You are a guest, as a guest you can only see a maximum of 3 posts per thread.

If you want to see the rest, please click here to register.