Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Printable Version | Subscribe | Add to Favourites   Post new thread Poll:
Author: Subject: Trouble with posting...
TC2
New User
*




Posts: 14
Registered: 10-10-2008
Theme: KF Blue (Default)
Member Is Offline


[*] Post 352746 posted on 10-10-2008 at 15:30 Reply With Quote
Trouble with posting...



Hi there, I had trouble in posting under TC4W so I've made a quick new account to post this message.

I'm wondering whether it's got anything to do with the fact that I'm getting a lot of red 'x' s instead of links when I log in? Basically I use Windows XP silver as my theme instead of the standard user default, maybe that has caused something to go wrong?

I can log in okay and read every thread, but I can't post anything or open my control panel.

What can be done about it?

Thanks, TooCute4Words Now TC2
View User's Profile View All Posts By User
marymary100
Underwater Plumber
********


Avatar


Posts: 32319
Registered: 9-5-2004
Location: Scotia
Theme: Iconic
Member Is Offline

Mood: fact me

[*] Post 352748 posted on 10-10-2008 at 15:39 Reply With Quote


Did you cross a line somewhere?
View User's Profile View All Posts By User
TC2
New User
*




Posts: 14
Registered: 10-10-2008
Theme: KF Blue (Default)
Member Is Offline


[*] Post 352749 posted on 10-10-2008 at 15:42 Reply With Quote


Quote:
Originally posted by marymary100
Did you cross a line somewhere?


What do you mean?
confused2
View User's Profile View All Posts By User
Post new thread Poll:

Guest Notice
You are a guest, as a guest you can only see a maximum of 3 posts per thread.

If you want to see the rest, please click here to register.