Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Printable Version | Subscribe | Add to Favourites   Post new thread Poll:
Author: Subject: Virus Problem!!!
abbs2002
Senior Member
****


Avatar


Posts: 155
Registered: 7-1-2006
Theme: Coffee
Member Is Offline

Mood: No Mood

[*] Post 344544 posted on 4-8-2008 at 13:51 Reply With Quote
Virus Problem!!!



Hi

I’ve recently change my internet provider and with the package I got free McAfee anti-virus, I was running AVG before but since the licence ended I though it was a good idea to use the free anti-virus that came with the Broadband; 3 weeks later I noticed my PC became slow so I run McAfee to scan the PC which did not come up with anything but the PC keeps acting funny so I tried to uninstall McAfee and re-install it but that would not work then I decided to install a trial version of AVG 8 and run it and when I did I was surprised to find 3 Trojan horse and 184 spyware that could not be detected by McAfee, ever since then I couldn’t get any update for my pc and I couldn’t get into Help & support to restore my PC.

Any ideas guys would be helpful.shocked_yellow
View User's Profile View All Posts By User
LSemmens
Undercover MOD
********


Avatar


Posts: 32767
Registered: 19-11-2004
Location: Riverton, South Australia
Theme: Windows XP Silver
Member Is Offline

Mood: Gone crazy, Back soo

[*] Post 344556 posted on 4-8-2008 at 14:31 Reply With Quote


Hi abbs, welcome back! I moved your post to the Virus help forum, as it's more likely to get the appropriate consideration here.

Have a read here:
http://www.karlsforums.com/forums/viewthread.php?tid=34905
and here:
http://www.karlsforums.com/forums/viewthread.php?tid=12362
These will both go a long way toward resolving your problems. Pancake is our resident expert and will guide you through the rest.
View User's Profile View All Posts By User
abbs2002
Senior Member
****


Avatar


Posts: 155
Registered: 7-1-2006
Theme: Coffee
Member Is Offline

Mood: No Mood

[*] Post 344614 posted on 4-8-2008 at 21:52 Reply With Quote


I have replaced my old anti-virus with McAfee the one that came with the Broadband and a week later I noticed my PC is not functioning as normal so I run McAfee which did not come up with anything but the PC was still playing up until I re-install my old anti-virus AVG and scan my PC I was surprised to see warning all over the place, it found 3 viruses “Trojan horse” and 84 spyware, I have managed to clean all the spyware but not all the Trojan Horses, now my PC will not allow me to get into Help & Support so I can not restore the system to a previous date and I can not receive any update either, now even the 3 programs to clean up (CWShredder, Spybot, Lavasoft) can not get any update coz they can not connet to server.

Attachment: Logfile of Trend Micro HijackThis v2.doc (43kb)
This file has been downloaded 170 times
View User's Profile View All Posts By User
Post new thread Poll:

Guest Notice
You are a guest, as a guest you can only see a maximum of 3 posts per thread.

If you want to see the rest, please click here to register.