Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Printable Version | Subscribe | Add to Favourites   Post new thread Poll:
Author: Subject: Internet Connection on Network laptop
craig1912
Custom User Title
*******


Avatar


Posts: 495
Registered: 19-9-2002
Theme: KF Arctic Blue
Member Is Offline

Mood: No Mood

[*] Post 341749 posted on 9-7-2008 at 20:29 Reply With Quote
Internet Connection on Network laptop



I've lost the ability to connect to the internet through my sons laptop.

Main PC is XP Home, laptop is XP pro, Belkin wireless router.

I can access files on the main pc from the laptop but not the internet-just comes up page not found.

Any ideas?

Cheers
View User's Profile View All Posts By User
craig1912
Custom User Title
*******


Avatar


Posts: 495
Registered: 19-9-2002
Theme: KF Arctic Blue
Member Is Offline

Mood: No Mood

[*] Post 341751 posted on 9-7-2008 at 21:50 Reply With Quote


It appears to be a firewall issue as I now have the same problem on my main pc.

If I turn zonealarm off on both I can get internet access
View User's Profile View All Posts By User
KOUROSH
Custom User Title
*******


Avatar


Posts: 1316
Registered: 31-1-2007
Theme: KF Blue (Default)
Member Is Offline

Mood: No Mood

[*] Post 341779 posted on 10-7-2008 at 06:05 Reply With Quote


similar thing happened to me yesterday, you have zone alarm (like me) then click, zone alarm (on task bar) , then firewall (on the left) and make sure that the setting for both zones are on medium (somehow it might have jumped to HIGH and that is why it is blocking you (wrong setting).

or exit zone alarm or any other firewall and use window firewall. use that till you figure out the problem( possibly un install and then reinstall zonealarm)
View User's Profile View All Posts By User
Post new thread Poll:

Guest Notice
You are a guest, as a guest you can only see a maximum of 3 posts per thread.

If you want to see the rest, please click here to register.