Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Printable Version | Subscribe | Add to Favourites   Post new thread Poll:
Author: Subject: Poser for you.
Katzy
Anything you like
*******


Avatar


Posts: 7564
Registered: 23-7-2002
Theme: Coffee
Member Is Offline

Mood: Fintlewoodlewix.

[*] Post 338943 posted on 7-6-2008 at 16:01 Reply With Quote
Poser for you.



When booting, my machine's been a bit on the flakey side, of late.

Every time, you could hear the fans starting and the hard disks unparking.

However, the light on the monitor stayed orange and nothing else would happen.

Hitting the reset switch would, eventually, get it fired-up.

Sometimes at the third attempt (Never before that). But, sometimes, it would take fifty-to-a hundred goes.

I SEEM to have fixed it.

What do you think it was?
View User's Profile View All Posts By User
scholar
Knowledge of Ages
*******


Avatar


Posts: 32177
Registered: 14-10-2004
Location: Illinois
Theme: KF Blue (Default)
Member Is Offline

Mood: pensive

[*] Post 338945 posted on 7-6-2008 at 16:17 Reply With Quote


OK, I'll start. Was it a poorly-seated video card?
View User's Profile View All Posts By User
Katzy
Anything you like
*******


Avatar


Posts: 7564
Registered: 23-7-2002
Theme: Coffee
Member Is Offline

Mood: Fintlewoodlewix.

[*] Post 338951 posted on 7-6-2008 at 17:05 Reply With Quote


Nope. First thing I thought of.

I replaced it and the problem persisted.
View User's Profile View All Posts By User
Post new thread Poll:

Guest Notice
You are a guest, as a guest you can only see a maximum of 3 posts per thread.

If you want to see the rest, please click here to register.