Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Printable Version | Subscribe | Add to Favourites   Post new thread Poll:
Author: Subject: Active X message
Quaver
The Q
*******


Avatar


Posts: 9802
Registered: 5-4-2007
Location: U.K.
Theme: KPCH Default Blue
Member Is Offline


sad.gif Post 320271 posted on 11-2-2008 at 15:30 Reply With Quote
Active X message



I've succeeded on making a drop-down menu for my site.
But everytime the site opens it displays a Windows security message saying: To help protect your security, Internet Explorer has restricted ....

and when I click allow, this:
[bad img]http://i189.photobucket.com/albums/z80/qquaver/warning.gif[/bad img]

The menu works only after doing this. It's not a problem for me, but can be frightening for other people to my site.

Are there any way to avoid this?
I think rollover buttons are causing this:(
(I followed these steps, as I also have Dreamweaver 4: http://www.informit.com/articles/article.aspx?p=29835)
View User's Profile View All Posts By User
ErraticToad
Tech Toad
*******


Avatar


Posts: 1004
Registered: 16-6-2005
Theme: KF Blue (Default)
Member Is Offline

Mood: hopped on by...

[*] Post 320273 posted on 11-2-2008 at 15:42 Reply With Quote


The only real ways to stop the message are three-fold.

1. Don't use an ActiveX control
2. Lower your IE security settings sufficiently to allow it to run unhindered (not at all wise)
3. Don't use IE

Due to the the fact that ActiveX has been thoroughly abused by virus and malware authors down the years, most security software or browser settings will either disable or force you to acknowledge that you are running a potential security loop hole each time.

HTH?
View User's Profile View All Posts By User
Quaver
The Q
*******


Avatar


Posts: 9802
Registered: 5-4-2007
Location: U.K.
Theme: KPCH Default Blue
Member Is Offline


[*] Post 320280 posted on 11-2-2008 at 16:17 Reply With Quote


Quote:
Originally posted by ErraticToad
1. Don't use an ActiveX control

Are there another wayconfused2
Quote:
2. Lower your IE security settings sufficiently to allow it to run unhindered (not at all wise)

Not wise...:(
Quote:
3. Don't use IE

I can't control which browser my website readers use...
View User's Profile View All Posts By User
Post new thread Poll:

Guest Notice
You are a guest, as a guest you can only see a maximum of 3 posts per thread.

If you want to see the rest, please click here to register.