Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Printable Version | Subscribe | Add to Favourites   Post new thread Poll:
Author: Subject: compaq armada 1120
jim999
New User
*




Posts: 5
Registered: 19-1-2008
Theme: KF Blue (Default)
Member Is Offline

Mood: No Mood

[*] Post 317037 posted on 19-1-2008 at 15:37 Reply With Quote
compaq armada 1120



i have and old comapq laptop and keep getting this error

304 - Keyboard or System Unit Failure

The keyboard works fine if i boot into dos.

Also if i disconnect the hard drive i dont get the errors

as soon as i connect a hard drive i get the error

Help

I only use this laptop for a typewriter but its bugging me to hell


jim
View User's Profile View All Posts By User
Daz
Custom User Title
*******


Avatar


Posts: 6630
Registered: 10-8-2002
Location: Deb'n
Theme: KPCH Default Blue
Member Is Offline

Mood: w00t - Lge1 :-))

[*] Post 317080 posted on 19-1-2008 at 23:12 Reply With Quote


You don't say what version of Windows you are using, so try this HP/Compaq Link and see if reinstalling the keyboard drivers helps...?

Or it might be just what the message says, and your KB does indeed have an issue that Windows has detected...
View User's Profile View All Posts By User Daz's Aim This User Has MSN Messenger Daz's Yahoo
jim999
New User
*




Posts: 5
Registered: 19-1-2008
Theme: KF Blue (Default)
Member Is Offline

Mood: No Mood

[*] Post 317091 posted on 19-1-2008 at 23:35 Reply With Quote


Sorry its *ahem* Windows 95

i have tried other drives but the same thing happens

cheers

jim
View User's Profile View All Posts By User
Post new thread Poll:

Guest Notice
You are a guest, as a guest you can only see a maximum of 3 posts per thread.

If you want to see the rest, please click here to register.