Karl`s PC Help Forums

AVG Free Edition 8.0.1
victor - 31-5-2008 at 22:34

AVG Free Edition has gone to 8.0.1 has anyone upgraded yet if so have they found any problems.
One thing I did notice on there forum was to unload 7.5 first, it doesn't tell you to do this if you go straight to the download site.


Daz - 1-6-2008 at 00:40

My mate has upgraded, and has had no end of problems... Don't know the reason for sure, it could be PEBCAK or software, or both...!!! :D


SRD - 1-6-2008 at 07:12

I had problems initially, but an uninstall and re-install seemed to solve it.


DMWright - 1-6-2008 at 16:05

Been using 8 for a little while now, it uses a bit more ram, and feels a little slower... but it's ok, I'm happy with it so far.

..and I like the UI more than 7.5, especially now I've disabled that silly dropdown notification box under the main window. :)


John Barnes - 1-6-2008 at 22:01

Quote:
Originally posted by DMWright
Been using 8 for a little while now, it uses a bit more ram, and feels a little slower... but it's ok, I'm happy with it so far.

..and I like the UI more than 7.5, especially now I've disabled that silly dropdown notification box under the main window. :)



How do you disable the drop down box please . I cant find out after looking through the settings . thanks in advance.jmb


victor - 1-6-2008 at 22:39

The only thing I can see is the tab at the bottom that says hide notification, it does that OK but every time you open up AVG its there again, I don't know of a permanent way of disabling it.


DMWright - 1-6-2008 at 23:43

Yep, that silly little dropdown notification box is always open every time you open AVG8...

Unless you go into the folder where you installed AVG8 and rename two files:

avgresf.dll > avgresf.dll.bak
avgmwdef_us.mht > avgmwdef_us.mht.bak

..and it's gone, much nicer too. (best exiting AVG while you rename them) ;)


BobbyKatLittleCub - 2-6-2008 at 00:04

Quote:
Originally posted by victor
AVG Free Edition has gone to 8.0.1 has anyone upgraded yet if so have they found any problems.
One thing I did notice on there forum was to unload 7.5 first, it doesn't tell you to do this if you go straight to the download site.


Hmm... Maybe that was my problem. I didn't know to uninstall 7.5 first.


John Barnes - 4-6-2008 at 10:35

thank you D m Wright that works a treat for me / jmb