Karl`s PC Help Forums

Smab0.dll - Anything to worry about? (HJT Log inc')
Daz - 31-3-2008 at 23:24

Webroot's SpySweeper has picked up this DLL, a quick Google doesn't tell me a lot, just that appears in lots of other HJT logs...

Advice please!

Also, my HJT is attached.


Pancake - 1-4-2008 at 06:20

Its a legit file and is fine...:)


Daz - 1-4-2008 at 09:04

Quote:
Originally posted by Pancake
Its a legit file and is fine...:)


Ok, thanks.

So what is it?


John Barnes - 1-4-2008 at 09:10

SMAB0.DLL



This dynamic link library has a file size of 27,648 bytes, it is most frequently called SMAB0.DLL and is most frequently located in the %windir%system32 folder.
This file is considered safe. It was first seen on Saturday, Jan 19 2008. It has been seen frequently by 1,002 users in this section of the community.
SMAB0.DLL has been seen to perform the following behaviors:
- The Process is packed and/or encrypted using a software packing process
- The Process is polymorphic and can change its structure
SMAB0.DLL has been the subject of the following behaviors:
- Created as a process on disk
- Registered as a Dynamic Link Library File

This what i got when i googled it Daz, though i still cant make head or tails of it jmb


Daz - 1-4-2008 at 09:13

Quote:
Originally posted by John Barnes
This what i got when i googled it Daz, though i still cant make head or tails of it jmb


Yeah, exactly... You get that from PrevX by any chance?


Pancake - 1-4-2008 at 09:33

its a part of your operating system..If you can come up with more info please enlighten us....


Pancake - 1-4-2008 at 09:36

Do you have a problem with it..????


John Barnes - 1-4-2008 at 09:39

Quote:
Originally posted by Daz
Quote:
Originally posted by John Barnes
This what i got when i googled it Daz, though i still cant make head or tails of it jmb


Yeah, exactly... You get that from PrevX by any chance?



Yes Daz i did but it says it is safe , i always google errors and new virus names just to find out about them. just thought it may help
jmb


Daz - 1-4-2008 at 10:19

Quote:
Originally posted by Pancake
Do you have a problem with it..????


Erm, yes, SpySweeper is saying its a trojan, specifically trojan.gen.... So I've let it quantine it, until I could find more out about it...


oldbrick - 1-4-2008 at 17:32

Yes I also received this message from SpySweeper (that it was a "trojan.gen") when I tried to install "Super" video converter... SpySweeper intercepted the "Smab0.dll"... But without that I was unable to use the new version of "Super" and with that... well... "super" started and my computer went on what some people call "the blue screen of death"...


John Barnes - 1-4-2008 at 21:18

Daz have you tried safe mode to uninstall it i trust you made a restore before installing whatever brought it in the first place if so just track back to before it appeared jmb


Pancake - 1-4-2008 at 21:56

I,m sure its a false positive.


Daz - 1-4-2008 at 23:12

Quote:
Originally posted by John Barnes
Daz have you tried safe mode to uninstall it i trust you made a restore before installing whatever brought it in the first place if so just track back to before it appeared jmb


Thanks John, but I think PK is probably right, and it's just a FP, I was just seeking clarification...

And no, I've not installed 'owt for weeks on the XP rig, SpySweeper picked it up on a regular scan last night, even though it'd not picked it up previously...

Cheers.