Karl`s PC Help Forums

Antivirus Scanners Locking Up
Big-Ray - 9-3-2008 at 11:16

Hi,I use the latest version of AVG Free, as I'm sure many do. I have always set a full system scan to start at 0100 each morning. All has worked fine for a long time, now suddenly the scan halts at the same place. About a third of the way through the total files, it gets to

C:System Volume Information*.*

and is still there when I come to the computer at about 0600.

I have even tried Avira, and that does the same,

I have uninstalled and reinstalled AVG, no change.


Has anyone experienced similar, or have any ideas?

ps. I have switched off system restore, and still no change.

oops, sorry , have posted in wrong place, could some kind soul move me please?


LSemmens - 9-3-2008 at 13:12

I too am suffering a similar problem at the same point. It may well be a bug in one of the recent updates. If it persists, I may well be looking for another AV package.

I'll move this to the Virus Help and Info Sec forum as it is more related to that and our resident expert may also offer a suggestion.


Katzy - 9-3-2008 at 13:44

A small tipette.

If you do a full anti-malware scan, using SuperAntispyware, or Adaware, you'll be doing a full virus-scan, too, coz each file that the anti-spy opens gets scanned by the virus-checker, too.


SRD - 9-3-2008 at 14:24

I'm not an expert, but have you tried running the scans in safe mode?


Pancake - 9-3-2008 at 22:46

Have you tried using another virus scanner ?


Big-Ray - 10-3-2008 at 07:57

Thanks everyone, I will try in safe mode, Avira does the same thing and locks at the same place, will have a go at SuperAntispyware

thnkallthnkall


LSemmens - 10-3-2008 at 12:05

There was an update to AVG today. It performed a manual scan with no difficulty and even repaired a Java/ByteVerify virus that I'd had reported but unable to fix, so tomorrow morning will see if the AutoScan is behaving itself, too.


Katzy - 10-3-2008 at 18:07

Found this, if it helps, Ray.


http://forum.grisoft.cz/freeforum/read.php?8,111650,page=1,backpage=,sv=


LSemmens - 10-3-2008 at 22:37

I shall try that, as the scan is still hanging.


Big-Ray - 11-3-2008 at 13:19

I seem to be sorted, thanks to this,

Here

although in Safe Mode, access to System Volume Information folder was denied, it seems to be empty from the ATF Cleaner run.

So thanks to everyone and fingers crossed.

Sorry that link is not working, it does in other forums.............:(

Cancel that, it is now. :)