Karl`s PC Help Forums

Lock Desktop Icons
miket - 26-12-2013 at 16:31

Widows 7 Ultimate on I.7 Chipped Motheboard
I have experienced a very annoying bug in W7 which for some reason after on update either from Microsoft or another software util such as flash player whereby when restarting the computer I find the Icons on the desktop have been all arranged down the left hand side of the desktop. As I have about forty plus icons on the screen this just takes time to rearrange, I have asked this question before and had several replies but alas none seem to have cured the problem for long. Any help or suggestions would be most appreciated

Kind Regards, Miket.


waffler - 26-12-2013 at 20:13

Never had this problem waveysmiley


waffler - 26-12-2013 at 20:14

Try here :)

http://www.sevenforums.com/


Katzy - 27-12-2013 at 10:43

Right-click on the desktop, select “View” and see if “Auto-Arrange” is checked. If it is, then uncheck it. Also uncheck “Align Icons To Grid”, if it's checked.

Or, perhaps, you could use this:

http://www.softwareok.com/?seite=Freeware/DesktopOK

BTW, having loads of icons on the desktop isn't, in truth, a very good idea. It slows your machine down. Not by much, in these days of high-end processors, really. But, it does slow things down.

I don't have any icons, on my desktop, at all. :D


LSemmens - 27-12-2013 at 12:45

Another good little utility is called Fences by a company called Stardock. You can group all of your icons in as many little "windows" as you like and they stay there!


miket - 30-12-2013 at 12:36

Many thanks to all that replied , I will try suggestions and await new round of updates to see if the y have rectified this anoying fault.
Happy New Year to all,
Regards, miket.