Karl`s PC Help Forums

USB ports
delanti - 7-8-2013 at 19:26

Working on a Gateway Athlon Windows Vista PC. It has 4 USB ports on back and 2 on front. The 4 on back work OK but the front 2 read nothing. They don't show up in the computer list either.waveysmiley

Where do I start to see what the problem is?


delanti - 7-8-2013 at 19:41

Here is what my Device Mg. shows.


LSemmens - 7-8-2013 at 22:56

Open the lid and see if they are plugged in, if they are, your problem is Vista........


JackInCT - 10-8-2013 at 21:23

When all else fails (and it usually does), I fall back on a FREE HARDWARE system information and diagnostic software which has a rather strange name for such a program-HWiNFO.

It can be downloaded from:
http://www.hwinfo.com/

This particular software is far, far better than the Windows OS Device Manager (BUT does NOT replace it, i. e., it's a COMPREHENSIVE diagnostic info tool).

I've used if for years.

The attached printscreen image file shows a PARTIAL image of what I see on my monitor when I open the program; some of the info is way over the head of a typical home user, but it's there if you need it. It is NOT going to spoon feed you what the info means; you will still have to analyze (figure out on your own) what the info is telling you. There is a forum for this program on the developer's website.


waffler - 10-8-2013 at 23:49

How about Speccy http://www.piriform.com


scholar - 11-8-2013 at 01:17

Quote:
Originally posted by LSemmens
Open the lid and see if they are plugged in, if they are, your problem is Vista........

I had a problem with non-attached USBs on the front of one of my machines.