Karl`s PC Help Forums

Got me baffled
charles - 13-7-2011 at 19:53

A Message on my laptop say's

Opera cannot open because another user is using this copy of opera
to close the other copy got to task manager to close it


Faolan - 13-7-2011 at 20:22

Opera doesn't always shut down cleanly, just open task manager (alt control delete) and kill the Opera process. Seems to be bug that's been introduced in the last few versions.


Katzy - 13-7-2011 at 20:55

Hmm... Not seen that for ages!

It might happen, if you close Opera and try and open it, again, before it's entirely closed.


LSemmens - 14-7-2011 at 05:36

As Faolan has indicated, Opera doesn't always behave itself. I've experienced this on occasion, and, no, Katzy, that is not necessarily the condition.


charles - 14-7-2011 at 08:56

Thanks guys, me think I shall try Google Chrome...waveysmiley


Katzy - 14-7-2011 at 09:05

Quote:
Originally posted by LSemmensthat is not necessarily the condition.


Not necessarily, no.

Which is why I said "It might happen..."

That's the only time I ever see it.


giron - 14-7-2011 at 10:22

Quote:
Originally posted by LSemmens
Opera doesn't always behave itself.


I've also seen this happen, Opera insists that it's still running and refuses to open even though Task Manager doesn't show it as being active.


scholar - 14-7-2011 at 14:21

Quote:
Originally posted by giron
Quote:
Originally posted by LSemmens
Opera doesn't always behave itself.


I've also seen this happen, Opera insists that it's still running and refuses to open even though Task Manager doesn't show it as being active.

Ouch! I think that would require a reboot, would it not?

I don't think I've ever had that happen, though. I've been using Opera since the last century.:)


giron - 14-7-2011 at 17:07

As Faolan mentioned, it seems to have happened with the last few versions, what version are you using ?


LSemmens - 15-7-2011 at 01:42

Yes, Scholar, a reboot would fix it, but that is rather extreme when the "three finger salute" works as well.


charles - 15-7-2011 at 08:26

Quote:
Originally posted by giron
As Faolan mentioned, it seems to have happened with the last few versions, what version are you using ?




No idea,but am now on Chrome......waveysmiley