Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
scholar

[*] posted on 26-11-2008 at 04:56
Because of the problems in keeping a fuel engine in working order, I have become quite fond of electric tools and long extension cords. ;)
LSemmens

[*] posted on 26-11-2008 at 04:37
Car's a goer, dud coil. I thought that was it, but I didn't have a spare, and wasn't going to roll around in the dirt to check it!) The pit is in the back yard and I'd need to tow the car half way around the block to get it there, it was easier to get the local servo to do it, towing distance, much the same!

I managed to free up the whipper snipper motor, but am still not quite cautiously optimistic, It cranks fine, but, so far, hasn't fired. I suspect that piston is too far gone and bottom end compression may be shot too. Neither is particularly conducive to allowing a 2 stroke to run at all!
scholar

[*] posted on 26-11-2008 at 01:44
It's good to have you back, Leigh huggydo

Congratulations on getting a satisfactory computer working.

I will pray about your car getting done as well. waveysmiley
LSemmens

[*] posted on 26-11-2008 at 01:03
I'm now running again, one a slightly smaller system, but, at least it is working! P4 2000 AOT Athlon 3000, still old RAM and Video, but only 360Gb storage online, I can live with that! (one of the drives is in a cradle, so it's only a matter of powering down and changing drives, but, it works!

Now.... I hope that they can sort my car today and I'll try and unsieze my whipper Snipper (not much chance, methinks). Did not get much sleep last night, coughed and hacked all night, so, here I am typing instead of working. I'll be back later.