Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
hawklord

[*] posted on 3-5-2008 at 18:02
hi,

did you do an install from cd or dvd ?

did you do the default install ?

have you tried knoppix ?

have a look here (no question mark for this one :D)

http://howtoforge.com/the_perfect_desktop_mandriva_2007_spring_free
LSemmens

[*] posted on 3-5-2008 at 14:45
Orifice was the main reason that I've stayed away from 'nix for so long.

I just shifted all my "best" old hardware to the biggest case to take my drive caddy. SO I thought I'd try 'nix once more. RedHat worked to a point, but after shutdown it wouldn't let me back in something about some process happening too fast and waiting for 5 minutes and tryng again in an endless loop which no keyboard or mouse could break. This evening, I tried Mandriva again. It installed from the live CD ok, and worked after a re-boot, so I thought I may have got it right. No such luck, after another re-boot it gives me the login screen and then only a busy mouse pointer. I may try Ubuntu once more and then give up.
Daz

[*] posted on 2-5-2008 at 01:47
It's wierd really, because, for me, I prefer Fedora Core or Ubuntu, and I've found very little problems with either, on neither new or old hardware. The only major hardware problem either has is with the WiFi card on the Lappy... But it's easily solved (once you know how) in Ubuntu.

The problem I have with any *Nix based sysem is leaving Office behind, along with one or two minor other things. Otherwise I wouldn't look back...

I'm considering putting Ubuntu on the Little'uns box that I'm about to put together for him, at least that way he'll have a head start and won't be like me, playing catch up, he will already be comfortable with it... Or I'll dual boot it with Vista (legal) and see how he gets on....
LSemmens

[*] posted on 1-5-2008 at 13:09
I've given up on all flavours of Linux for the mo, I've wasted nearly 3 days finding out how it won't work I haven't had so much trouble loading an OS since Windoze Missed Edition, and that, at least, worked out of the box, sort of!

I've just finished loading XP on this box with no strife, now all I need to do is reconnect all the things I disconnected, just to ensure they weren't causing me problems in Linux!

I'm still convinced that Linux is the path to the future, but, at this stage, it is still an immature product c/w Windoze! (I can't believe I just said that!)
hawklord

[*] posted on 30-4-2008 at 18:55
Quote:
Originally posted by LSemmens

How can I set this box up tp network with my home, There was something called Liisp (I think) in RedHat that looked like it would do it. I'll need to set a fixed TCP-IP to parse my firewall on the windoze box, How to I set up sharing? Both Ways?


wouldn't have a clue on that one,
no need to network on a dual boot pc --- buuuut, i know a machine that might (i'm in windows at the mo):D
LSemmens

[*] posted on 30-4-2008 at 13:21
<Rant Begins>
Thanks, Hawkeye, I'm still trying to find a stable Linux machine. The IBM Netvista problem was solved when I removed one stick of RAM, so it was then subjected to hours of Memtest (oh well, 15 minutes) and failed every test. Got that one running Redhat 7.1, which l liked a lot, but the machine was too restrictive on extra drives etc, so I moved to an old machine that my son had built some time back Celeron 2000? IIRC. It would not accept the Laser drive caddy that I'd stolen out of my main system so I'm back to a Compaq Presario that I inherited from a mate when he upgraded. I've got everything installed, setting the Drive Bay as Disk 0 on the Primary channel so I could easily swap OS. Tried RedHat again and after the install, the b***y thing wouldn't boot. Re-Installed it, same prob! OK I'll use Mandriva. Loaded the Live CD amd selected install. All went well until I re-booted. Couldn't find the OS. Nor would it boot from CD! !@!!@#$@$#$!$@!!!! Then the B***** monitor wasn't being told to wake up! Aaaaaaaaaaaaaaaarghhhhhhhh!
Finally managed to boot from an Ultimate Boot CD, which reported that the drive was there but was full with 0bytes used! Wouldn't let me re-partition and format! break out the old favourite bootable floppy with thingd like fdisk on it! That would at least let me delete the partition!. Using UBCD4Win this time allowed me to repartition and format the drive!
So, now it's back to trying to install Mandriva again!
<Rant Ends>

Thanks for the hint about Java.
How can I set this box up tp network with my home, There was something called Liisp (I think) in RedHat that looked like it would do it. I'll need to set a fixed TCP-IP to parse my firewall on the windoze box, How to I set up sharing? Both Ways?
hawklord

[*] posted on 28-4-2008 at 19:04
hi,

just in case - it took me a while to figure this one out,

if you want java, then open your software management and its called

java-1.7.0-icedtea
LSemmens

[*] posted on 28-4-2008 at 10:18
I've worked it out, it was a pop-up which looked as if it wouldn't go away unless i completed it. I'm through that now, I then tried a software update and the system promptly fell over again, this time wanting to send a report to the development forum about that, which I did. I've now got it loaded on two old machines and, when I have time, will play some more. Now.... if any one can tell me what two short followed by four short beeps in an IBM netvista BIOS is..... (The Hardware Maintenance Manual says nothing!)
hawklord

[*] posted on 27-4-2008 at 15:32
hi,

the live cd only runs in your memory, the cd won't let me access any of my hdd's as this would mean i could write to them using ntfs-3g, as you may be aware - some problems could arise if i could,

as for the registration - hmmm - i never (and still havn't) registered mine and i've been using it for quite a while, complete with all the updates/software from mandriva and plf
LSemmens

[*] posted on 27-4-2008 at 14:36
I've just installed this on a spare PC, the live CD wouldn't give me permission to access the HDD, (no permission) as a "guest" I could find no way to set my permissions.

The first effort at installing it on the hdd, seemed to be painless until it came to "registration".
I entered my details, username and password, clicked on "create my account". I then get a white window with a black border with the word "true" in the top left hand corner, followed by nothing else.

A quick re-start (press the reset button) and I get to go through the registration process again. The message this time is "Account already exists for this email address". I'm beginning to wonder if Ubuntu is worth another try.