Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
John Barnes

[*] posted on 10-6-2014 at 16:05
Will check that one out cheers jmb
LSemmens

[*] posted on 10-6-2014 at 10:13
As part of the options with Ccleaner, John, you can tell it to leave such things alone, I never lose my passwords.
John Barnes

[*] posted on 9-6-2014 at 07:55
The only issue I have with Ccleaner it takes off your saved passwords but write them down first then use it, .its good for obliterating your last internet seesion and cookies and things , I use it as well. jmb
LSemmens

[*] posted on 9-6-2014 at 05:36
I'll second mbam, works a treat, Combofix is another goodun. Once cleaned out, I even run Ccleaner over both the hdd and the registry, (others, here, have had issues with ccleaner, but I never have, just be aware).
Redwolf5150

[*] posted on 8-6-2014 at 23:51
I haven't had a chance to do much with it because she won't let me touch it.

I'll try the system restore first chance I get.
John Barnes

[*] posted on 8-6-2014 at 23:25
Have you tried running system restore in safe mode? and if you do stop your antivirus for 10 minutes while system restore runs,
also Google Malware bytes called mbam for short this gets rid of most nasties . jmb
Redwolf5150

[*] posted on 8-6-2014 at 17:07
Jackie's lappy is not running right, it keeps shutting down when we try scanning with Spybot or Trend scanning tools. Shuts off midway through either. It did make it all the way through one online scan through Advanced System Protector, but I had never heard of before (Jackie ran it) and they wanted $30 to get rid of the nasties.

Looks like it's something in the registry from what ASP is serving up.

Details:

Gateway NV79
Intel Core i3
3GB memory
Running Windows 7

HELP! She is freaking out and all but taken over my desktop.