Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
LSemmens

[*] posted on 18-1-2012 at 22:25
so far so good
giron

[*] posted on 18-1-2012 at 10:01
Quote:
Originally posted by LSemmens
Now it's comodo free firewall!:)


Keep us posted about how you get on with it.
LSemmens

[*] posted on 17-1-2012 at 23:31
That was correct, Giron. Now it's comodo free firewall!:)
giron

[*] posted on 17-1-2012 at 15:12
It is ZoneAlarm Free Firewall you're talking about, isn't it Leigh ?
LSemmens

[*] posted on 17-1-2012 at 11:15
That is my leanings too, mate. Pity, I tend to prefer the ZA interface, too bad!!!! Too sad!!!! no tears.
Pancake

[*] posted on 17-1-2012 at 10:59
I would uninstall ZA and then reinstall it again.Or get another firewall likw Comodo.
LSemmens

[*] posted on 17-1-2012 at 10:06
Now I am worried, because that's where I went looking for it, but cannot find it on two of my machines running ZA! On thinking about it, it was an option in ZA setup which I chose to install, so it should be there!
Pancake

[*] posted on 17-1-2012 at 02:58
Should be a part of ZA.
LSemmens

[*] posted on 17-1-2012 at 01:31
I tried to reply last night but KF fell over on me!

I know of mail safe, but cannot find reference to it anywhere on my system? Where is it?
Pancake

[*] posted on 15-1-2012 at 22:01
Disabling Mail Safe should solve the problem. You have to restart the computer after disabling Mail Safe.
victor

[*] posted on 15-1-2012 at 20:36
svchost.exe chews mine on occasions.
Looking at task manager there are 8 svchost.exe running 4 under system 2 under network and 2 under local.
giron

[*] posted on 15-1-2012 at 16:49
Is it really worthwhile wasting time trying to get ZA to work properly ?
Whilst it was a good program years ago it's nothing but bloatware now.
Katzy

[*] posted on 15-1-2012 at 15:56
Any use?

http://server.iad.liveperson.net/hc/s-28464961/cmd/kbresource/kb-1055012546517923930/view_question!PAGETYPE?sq=high%2bcpu%2buse& amp;sf=101113&sg=0&st=95254&documentid=347104&action=view
John_Little

[*] posted on 15-1-2012 at 14:10
Its not doing anything on mine, according to Task Manager.
giron

[*] posted on 15-1-2012 at 14:07
Dump ZA, use Comodo Firewall instead - problem solved.
LSemmens

[*] posted on 15-1-2012 at 11:11
VsMon.exe is a part of the Zone Alarm package and has suddenly decided to start using my CPU at close to 100%. So far I have yet to find a meaningful solution, but I will continue the search, meantime, be warned!