Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
John Barnes

[*] posted on 4-6-2008 at 10:35
thank you D m Wright that works a treat for me / jmb
BobbyKatLittleCub

[*] posted on 2-6-2008 at 00:04
Quote:
Originally posted by victor
AVG Free Edition has gone to 8.0.1 has anyone upgraded yet if so have they found any problems.
One thing I did notice on there forum was to unload 7.5 first, it doesn't tell you to do this if you go straight to the download site.


Hmm... Maybe that was my problem. I didn't know to uninstall 7.5 first.
DMWright

[*] posted on 1-6-2008 at 23:43
Yep, that silly little dropdown notification box is always open every time you open AVG8...

Unless you go into the folder where you installed AVG8 and rename two files:

avgresf.dll > avgresf.dll.bak
avgmwdef_us.mht > avgmwdef_us.mht.bak

..and it's gone, much nicer too. (best exiting AVG while you rename them) ;)
victor

[*] posted on 1-6-2008 at 22:39
The only thing I can see is the tab at the bottom that says hide notification, it does that OK but every time you open up AVG its there again, I don't know of a permanent way of disabling it.
John Barnes

[*] posted on 1-6-2008 at 22:01
Quote:
Originally posted by DMWright
Been using 8 for a little while now, it uses a bit more ram, and feels a little slower... but it's ok, I'm happy with it so far.

..and I like the UI more than 7.5, especially now I've disabled that silly dropdown notification box under the main window. :)



How do you disable the drop down box please . I cant find out after looking through the settings . thanks in advance.jmb
DMWright

[*] posted on 1-6-2008 at 16:05
Been using 8 for a little while now, it uses a bit more ram, and feels a little slower... but it's ok, I'm happy with it so far.

..and I like the UI more than 7.5, especially now I've disabled that silly dropdown notification box under the main window. :)
SRD

[*] posted on 1-6-2008 at 07:12
I had problems initially, but an uninstall and re-install seemed to solve it.
Daz

[*] posted on 1-6-2008 at 00:40
My mate has upgraded, and has had no end of problems... Don't know the reason for sure, it could be PEBCAK or software, or both...!!! :D
victor

[*] posted on 31-5-2008 at 22:34
AVG Free Edition has gone to 8.0.1 has anyone upgraded yet if so have they found any problems.
One thing I did notice on there forum was to unload 7.5 first, it doesn't tell you to do this if you go straight to the download site.