Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
Daz

[*] posted on 21-1-2008 at 23:07
Have you looked HERE on the HP site and tried any of the solutions? (Assuming it is the exact model, as there seems to be an HP alert on this laptop and making sure you id the correct model...
dan_t

[*] posted on 21-1-2008 at 22:07
I'm currently having the same problem over and over.

As said above system restore sets everyting back to as it should be but I've found that im having to do this on a weekly basis.

Windows updates are turned off and nothing else gets installed in that time.

Has anyone worked out whats going on? Its strange that we have the same laptop and the same problem....

Dan