Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
Daz

[*] posted on 26-6-2009 at 23:40
Hehe, glad you're sorted mate.
Mick Johnson

[*] posted on 26-6-2009 at 22:37
Oh dear, it was as simple as enabling cookies.:)

I always browse with cookies disabled and just allow odd ones for forums etc.

I got no message telling me to enable cookies so never gave it a thought.

Thank's anyway Daz........
Daz

[*] posted on 26-6-2009 at 22:30
Hmm... Bugger! ;)

Try using the Adobe uninstallers, reboot, and install the IE and FF plugins... All available HERE

I rarely use FF, but could it be a popup blocker thing? Or it's possible your security apps are blocking something on the page/s. What do you use?
Mick Johnson

[*] posted on 26-6-2009 at 22:26
I do have the latest Flash player.

Just uninstalled it and reinstalled and it still stops working.

It actually says 'stopped' in the bottom left corner. It does this after about 4/6 clicks in Download .com
Mick Johnson

[*] posted on 26-6-2009 at 22:17
Quote:
Originally posted by Daz

Is Flash/Shockwave installed and up to date?


Installed but i'll have to check if it's up to date.
Daz

[*] posted on 26-6-2009 at 22:14
Just checked it Mick, clicking many times, all over the place, and it's working ok for me in FF 3.11, I'd hazard a guess it'll be a Flash Plugin issue... Though TBH I've not bothered to check Google for any links to further info...

Is Flash/Shockwave installed and up to date?
Mick Johnson

[*] posted on 26-6-2009 at 21:19
Whenever I go to Download.com Firefox will stop working within a few clicks...every time.

I have to close it and restart. It only ever happens with this one particular website.

It's ok with IE.