Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
Quaver

[*] posted on 28-2-2008 at 14:08
What kind of router is it? Or is it a USB modem?
Any error messages?
marymary100

[*] posted on 27-2-2008 at 18:07
Why thank you giron. I know you always have the answer..........
giron

[*] posted on 27-2-2008 at 16:45
Log onto the Tiscali Broadband Service Support forum and report the fault.

It might take a while to get a reply, as there are hundreds of irate customers waiting for answers.

Plus, MK_Bratt seems to spend most of his time banning people.

Don't bother to use the telephone helplines, it's a waste of time and many of the operatives can hardly speak English.
marymary100

[*] posted on 27-2-2008 at 16:20
My internet has been dodgy since this morning. The pattern seems to be - connected for 60 seconds then disconnected again unless I switch on/off at the wall.

Any advice for me?