Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
LSemmens

[*] posted on 12-11-2017 at 04:07
I don't want it to be invisible so have definitely got all that turned ON. It is set as a private network, even though public file sharing is turned ON.
John_Little

[*] posted on 11-11-2017 at 11:30
Quote:
Turn Off File Sharing and Network Discovery

If you're really concerned, look to your system's settings to turn off file and folder sharing, as well as network discovery. Ticking these options off makes your computer practically invisible to other computers on the network (at least to the lay person).

In Windows, this is under Control Panel > Network and Internet > Network and Sharing Center > Advanced Sharing Center. Turn off file sharing, printer sharing, public folder sharing, and network discovery.
In Mac, go to System Preferences > Sharing and uncheck all boxes. Then, under Security & Privacy > Firewall's advanced settings, check "stealth mode" to keep your computer from responding to requests to access it across the network.

John_Little

[*] posted on 11-11-2017 at 11:27
I'm sure there is a setting that either enables or stops your computer being seen by others on the network. I'll try googling,
Katzy

[*] posted on 11-11-2017 at 10:28
Dunno if it makes a difference...

Is the network set as Home, or Public?

Our TV is internet connected, but I can't see it, at all. Never have.
LSemmens

[*] posted on 11-11-2017 at 03:35
Tried that on both the file server which visible everywhere except SWMBO's TV and on her TV, which can see everything but itself and the file server. Turned off all security and still nothing.
John_Little

[*] posted on 10-11-2017 at 16:17
It worked with our wireless printer
Quaver

[*] posted on 10-11-2017 at 15:57
Turn everything off and on again?:D
LSemmens

[*] posted on 10-11-2017 at 15:05
All 'puters are running W10, and, as far as I can see, All are configured identically. Wife's TV (there's a 'puter connected to it) has been largely invisible to the entire network. (It did pop up a couple of days back but has returned to invisibility.) She has usually been able to see all other computers on the network though. The last couple of days she has been watching videos stored on my TV ('puter), and now that has become invisible to her. Stupid thing is, I've checked her file shares and even she cannot see herself in network explorer though she can see the other computers (Laptops, Office machine and printer) . All other 'puters can see one and other though.

Suggestions, polite, or otherwise would be appreciated.