Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
LSemmens

[*] posted on 8-4-2016 at 05:36
I often swap hands with my rodent, but, I must admit, have never bothered to set the mouse for left hand use.
marymary100

[*] posted on 7-4-2016 at 15:54
doffs_cap
miket

[*] posted on 7-4-2016 at 15:40
Mary, Many thanks, there is no softwarer update for the mouse but there is a newer version of setpoint which covers the mouse and keyboard. I have downloaded and installed which so far appears to have cured the fault. Many thanks for your help and advice.

Regards, Miket.
marymary100

[*] posted on 7-4-2016 at 14:09
Logitec have their own set of forums so you might want to try there.

http://support.logitech.com/en_us/product/wireless-mouse-m325

http://support.logitech.com/en_us/product/wireless-mouse-m235-product

Not sure if you have this one or a different one?

Setpoint seems to be what you need.
miket

[*] posted on 7-4-2016 at 11:37
Dear forum, I have experienced a very annoying fault with my Logitech M235 wireless mouse, I prefer to use the mouse left handed and as such reset the buttons for Lh use via the software. In the past this was ok and when the computer was restarted it was as before reset for Lh use. This is also used with a Logitech wireless keyboard model K350 and has in the past worked Ok with the mouse. A problem has occurred since the Win 10 upgrade and I now have to reset the mouse to Lh use every time I restart the computer, I have been into device manager and disabled all the redundant devices (default mouse drivers etc.) and this has not worked. I have also tried to remove all the redundant devices using device manager and this does not work either. Any useful advice on how to overcome this problem would be most appreciated.
Regards Miket.