Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
John_Little

[*] posted on 14-2-2015 at 11:49
Ah.........................
charles

[*] posted on 13-2-2015 at 19:32
Quote:
Originally posted by John_Little
Don't thank me, thank............

.............Google

But good to hear it. Don't know how it happened, though.



My google did not work as I said when I clicked the icon....waveysmileywaveysmiley
John_Little

[*] posted on 13-2-2015 at 18:54
Don't thank me, thank............

.............Google

But good to hear it. Don't know how it happened, though.
charles

[*] posted on 13-2-2015 at 15:25
Quote:
Originally posted by John_Little
Well, googling it seems its a web browser thing:

Quote:
When you double-click a internet shortcut (.URL) file or click on a hyperlink in your mail client, you may encounter the error Unable to open this Internet Shortcut. The protocol "http" does not have a registered program. This is akin to saying "hey! you haven’t configured a web browser as the default". Now you know where to look for the solution… the "Default Programs" applet.



The tampered http protocol association settings can be repaired using these steps:

1. Click Start, select Default Programs

2. Select your web browser (e.g. Internet Explorer) from the list

3. Click Set this program as default

4. Click OK

If that doesn’t do it, follow these steps:

5. Click Set program access and computer defaults

6. Click Custom, and select your web browser

7. Click OK.

This resets the default web browser, thereby fixing the http and other protocol association settings automatically.



Thanks John,you are a genius, all working now.
John_Little

[*] posted on 13-2-2015 at 14:08
Well, googling it seems its a web browser thing:

Quote:
When you double-click a internet shortcut (.URL) file or click on a hyperlink in your mail client, you may encounter the error Unable to open this Internet Shortcut. The protocol "http" does not have a registered program. This is akin to saying "hey! you haven’t configured a web browser as the default". Now you know where to look for the solution… the "Default Programs" applet.



The tampered http protocol association settings can be repaired using these steps:

1. Click Start, select Default Programs

2. Select your web browser (e.g. Internet Explorer) from the list

3. Click Set this program as default

4. Click OK

If that doesn’t do it, follow these steps:

5. Click Set program access and computer defaults

6. Click Custom, and select your web browser

7. Click OK.

This resets the default web browser, thereby fixing the http and other protocol association settings automatically.

charles

[*] posted on 13-2-2015 at 14:01
When I click on any icon on the desktop I get this message,

Unable to open shortcut, the protocol https does not have a registered programme

What can I do now ??z,