Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
waffler

[*] posted on 31-12-2014 at 05:12
Is it when you play a dvd / cd or something on web ie you tubeconfused2confused2confused2
Katzy

[*] posted on 29-12-2014 at 11:35
Might help to know what program you're using, for the playback, too. Or, is it with any program?
LSemmens

[*] posted on 29-12-2014 at 01:57
The type of noise may give us some more idea where to look. My media server, f'rinstace makes a horrible bussing sound when I first put a DVD in the drive to play. (It is to do with the location, angle and drive mount in my case - so the noise is purely mechanical). Is the noise only when playing a particular type of file? From DVD/CD, from HDD, or online? Do the system sounds produce the same effect? What does the noise sound like?
frojas

[*] posted on 28-12-2014 at 22:35
Hi dear friends,

In addition to the problem on Recovery Management posted eqrlier, I have another, perhaps easier.
My computer is another Acer (by accident) is a Desktop Win 7, model AX 3910. The problem is that there is a noise during playback of any nature. The noise is intermittent and lasts for about 10/15 second each time, I must clarify that the playback continues in the background.
I would appreciate your recommendations to solve the problem.
Federico