Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
scholar

[*] posted on 1-4-2014 at 00:24
Quote:
Originally posted by LSemmens
Too far right, in the search box where the image of the search engines are displayed, there is a small down pointing arrow that allows you to select the search engine.

Got it! Thanks, Leigh. I did not even realize that little downward-pointed triangle was an arrow.

I now have it set for the search engine I have been using, and know exactly where to click to get the list of choices.

doffs_cap
LSemmens

[*] posted on 31-3-2014 at 07:14
Too far right, in the search box where the image of the search engines are displayed, there is a small down pointing arrow that allows you to select the search engine.
scholar

[*] posted on 31-3-2014 at 00:58
Quote:
Originally posted by LSemmens
If you click on the down arrow next to the search box, it'll bring up the list of search engines. At the bottom of that list is the option to "manage search engines"

When I click on the arrow, it only displays a single option,
"Show all downloads."

Formerly, when it was working as I desire it to, it did bring up the list of search engines. That is my problem--those former options no longer are available.

I can work around it by typing in the site of the search engine I want--but, I would rather have it restored to regular working order.
LSemmens

[*] posted on 30-3-2014 at 11:57
If you click on the down arrow next to the search box, it'll bring up the list of search engines. At the bottom of that list is the option to "manage search engines"
scholar

[*] posted on 30-3-2014 at 10:00
I just looked, Katzy, and there isn't anything Twitter on extensions.
Katzy

[*] posted on 30-3-2014 at 09:37
Firstly, go to the Tools>Add-ons menu and check if a Twitter extension's been installed. If so, just remove it.
scholar

[*] posted on 30-3-2014 at 02:24
My Firefox browser used to offer me a drop-down list under the search box--Google, Bing, and other choices. In the past few hours, Twitter has somehow become the owner of the search box. The little blue bird is showing, and any search words I type in look for Tweets on the subject, instead of searching for web pages on the subject itself.

How do I set it back the way it was?