Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
LSemmens

[*] posted on 1-11-2013 at 23:06
The machine has a quad core Intel Processor, though, only running 32 bit Hissta, it can handle at most 4Gb RAM in its current state. With a 64 bit OS, probably 16 G (only two memory slots).
Redwolf5150

[*] posted on 1-11-2013 at 22:08
I am nowhere near what is max on my machine for RAM.

It's on my wish list for my birthday.

:D
Katzy

[*] posted on 1-11-2013 at 21:54
That's well weird. Unless the mobo's kinda ancient and can't read that much RAM, which I doubt, somehow.
LSemmens

[*] posted on 31-10-2013 at 23:28
I agree, here's a little more. I put the new stick in (a 2G single stick this time) and it displayed the same symptoms. So... not RAM....but....if I installed a stick of the 256 mb in the spare slot all is well, go figure!!!

The machine is currently ticking over sweetly running all updates and patches, next thing will be a stress test and then return to it's rightful owner with 2.25 Gb RAM.
Katzy

[*] posted on 30-10-2013 at 10:58
One finds it a bit odd that both sticks went boobs-up and the same time...
LSemmens

[*] posted on 29-10-2013 at 23:31
I wish! Yes, I need more RAM in my own machines, most are only running 2 gig which was good for when I built them. They actually seem to perform adequately, so, if I don't know any better...IYKWIM. The sticks I used in this faulty machine were spares that had been ratted out of old machines as I disposed of them. (I only throw away stuff that is either faulty or centuries past its use by date.
John Barnes

[*] posted on 29-10-2013 at 12:46
Very parsimonious with the ram leigh, I have 16 gig in mine, running W7 on 64 bit ,It may be better to replace vista with W7. glad you sourced your problem though jmb
LSemmens

[*] posted on 29-10-2013 at 08:28
Looks like both sticks of RAM were the cause. I replaced them both with two stick of 256Mb (yep, I still have some) and, guess what?? It booted! Can't do much with 512Mb Ram and Hissta, but, at least, it works! Now, all I have to do is drive 80Kms to the nearest Computer store (with reasonable prices) and buy some more DDR2 RAM! Friend is extremely happy, despite being told she cannot justify a new lappy.
LSemmens

[*] posted on 28-10-2013 at 23:13
If were just the file system that was corrupt, John, it would run any diagnostic test that I chose from a Live CD, but, in this case, it doesn't.

Yes, Q, I have already broached the New PC line with them and that is likely the way that they will go, probably a lappy, and they'll leave me with the old machine for parts, a subject, with which, I am not entirely averse, as the case is quite nice and, I know that the optical drive is good, IIRC it is even a Blu Ray, one of which which I do not yet possess.

I'm a stubborn bugger and don't like to let things like this beat me, so I'll keep plugging at it until I find the cause, I hope........
John Barnes

[*] posted on 28-10-2013 at 14:17
Does it boot from a systems cd if so keep pressing F8 or F5 I cant remember which, this should bring up a the chance of a disk diagnostic which will run through and exchange any corrupt files otherwise it sounds like a complete install thats if the mobo is not shot. we are talking windoze 7 I presume? as Xp was left back in jurassic age jmb
Quaver

[*] posted on 28-10-2013 at 12:53
New PC?:D
LSemmens

[*] posted on 28-10-2013 at 11:51
I wish!!! The best I can say is that it will boot into DOS. But I can't run anything then 'cause it won't!
Quaver

[*] posted on 28-10-2013 at 11:43
Can it boot into safe mode?
LSemmens

[*] posted on 28-10-2013 at 05:58
Here's a wacky one for you. Friend has an HP desktop. Reasonable spec, but nothing flashy. It would not boot into Windoze for her so she gave it to a friend who is in the business to fix. He could not find out what is causing the problem suggesting might be MOBO. I trust his judgement but friend wanted a "second opinion", so, here I am, and my diagnosis is similar, except.........

System Runs through POST ok, BIOS reports all is well. I can boot from an UBCD and Hiren to their menu and Windows will go through the "loading" bit, and that is as far as anything gets. I tried memtest from both Hiren and UBCD, and the program loads but then does no more. If I try sysinfo on either CD, same. Nothing will run once booted. Even stripping machine down to bare essentials has not shed any light. I've got HDD loaded into my USB cradle and backed all info up, but nothing happens in the machine. POST seems to think all is well, one beep on start or one loooong beep if I take all RAM out, so BIOS seems good. I'm leaning towards MOBO, but it could also be PSU, can't be heat as machine isn't on long enough to generate any. Stupid thing is, if I start by replacing one thing "on the off chance" I might end up building a whole new machine using their "old" case for more than a brand new machine would cost them.

Ideas?