Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
abbs2002

[*] posted on 20-8-2013 at 12:42
This is laptop belongs to a lady I was helping to install win 7 on it and some other application, I have done all that, the thing is the bios can not see the battery and neither can the OS but the laptop run fine on that battery power and lasts for over an hour, weird I know.
The system has up to date driver for the battery but even that will not help if the battery is not seen in bios, I have also cleaned the contacts on the battery and the laptop still nothing, since the battery is working fine I have returned it back to the owner and she is happy with it as it is.

Thanks guys for your help.
abbs
Katzy

[*] posted on 20-8-2013 at 12:19
Now, there's a plan!
waffler

[*] posted on 19-8-2013 at 23:40
A buddy of mine had this problem a while back and he cleaned the terminals on battery and laptop & hey presto problem was solved :)
Katzy

[*] posted on 19-8-2013 at 13:48
If you do a search, it seems quite common.

Computers taking over the world doesn't seem very likely, really, does it? ;)
abbs2002

[*] posted on 18-8-2013 at 18:40
I have just installed the OS and the latest drivers from dell website so the drivers are up to date, I donít get any warning about the battery because the bios does not see the battery, but the laptops works just fine on battery power even thought the battery not seen by the bios and the OS but the funny thing is I have uninstalled the battery drivers from device manager and restarted the laptop those driver for the battery were installed right back, so how could that happened if the system can not see the battery, system normally install drivers for the components it can see, it is weird or what?
Katzy

[*] posted on 18-8-2013 at 17:03
This is quite a common weirdy.

If you right-click on the icon, though, and uncheck "Warn me if my battery may need replacement", it'll go away.
scholar

[*] posted on 18-8-2013 at 16:13
Abbs, does the red x make any difference? Does it prevent the laptop from working/ Or, is it like when a warning light appears on the car dashboard and there is nothing really wrong?
waffler

[*] posted on 18-8-2013 at 15:51
Have you tried updating the driver confused2
abbs2002

[*] posted on 18-8-2013 at 12:20
Hi, I donít think is the battery because the battery charges and can be used, it lasts for over an hour, it is something to do with win 7 or the system itself.
waffler

[*] posted on 18-8-2013 at 11:52
Try a new battery
abbs2002

[*] posted on 18-8-2013 at 11:14
Hi, Iím trying to sort out this laptop its a dell vostro 1700 windows 7, the problem is the battery icon showing ďred XĒ and it says battery not installed, it says the same in bios but device manager says the device is working properly and the funny thing is the battery works just fine and last for over 1 our.
Any ideas please?