Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
DeWitch

[*] posted on 2-6-2011 at 01:06
Quote:
Originally posted by LSemmens
Quote:
Originally posted by waffler
Well done girl :D
Ditto, I'm sure!

LSemmens

[*] posted on 1-6-2011 at 13:21
Quote:
Originally posted by waffler
Well done girl :D
Ditto, I'm sure!
DeWitch

[*] posted on 1-6-2011 at 01:05
Quote:
Originally posted by waffler
Well done girl :D


[bad img]http://witchywoman333.com/tags/bis.gif[/bad img]
waffler

[*] posted on 1-6-2011 at 00:47
Well done girl :D
DeWitch

[*] posted on 31-5-2011 at 13:03
Set my PC up with XP Pro and Vista.
Wanted it to automatically boot up in XP but it was booting up in Vista unless I was there to set it to XP.
Did this in Vista to fix it: