Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
waffler

[*] posted on 25-11-2011 at 13:41
Quote:


AV my personal choice at present is Avast! Seems to take up less resources than AVG.


Avast best free AV goes on all my machines waveysmiley
rony

[*] posted on 25-11-2011 at 10:25
hey guys,
i am new to this if you please can help, i notice that you were searching for the p35 157 p1z9 driver i need the direct link so i could download it
thanks in advance
Daz

[*] posted on 7-1-2009 at 09:00
Quote:
Originally posted by Faolan
AV my personal choice at present is Avast! Seems to take up less resources than AVG.


Agreed, I use it on my rigs, and i've suggested friends use it too.
Faolan

[*] posted on 7-1-2009 at 03:58
If you're running a 64Bit OS Comodo is about the only decent option there is. Personal choice for a 32Bit Firewall is Sunbelt Personal Firewall.

AV my personal choice at present is Avast! Seems to take up less resources than AVG.
Daz

[*] posted on 7-1-2009 at 00:27
D'oh, not sure why I put '07...! Can a mod correct please!

I also 100% agree with ZA. Commodo, as good as it was, just wants to do far too much for liking. (Rather like ZA Pro.)
LSemmens

[*] posted on 6-1-2009 at 23:55
Only comment on Daz's list is Ad-Aware is now the 2008 version.
You'll find that Spybot reports that Ad-Aware will pick up some problems with it, but it means that they both are doing their job and can happily co-exist, when spybot reports this, it gives you a link to their website which explains the nature of the issue which is minor.

I'd also add some form of firewall to the list to prevent "drive bys" but, again that is less than serious. Of the freebies, arguably the most popular and easiest is Zone alarm. Comodo is another one tht covers many of the adware areas too, but is too "busy" for my preference. A good firewall, to me, should be invisible.
Daz

[*] posted on 6-1-2009 at 21:54
Quote:
Originally posted by MadRoy
Prevention is ALWAYS better than the cure, thanks for your time.
Roy


Some Security software for you to look at, if you are not up to date, or unsure as to what to use...

Spybot - Search & Destroy

Ad-Aware

The above are both freebies, Spybot runs alongside your AV but you will need to update it manually. I don't use AdAware, but it's still popular I believe.

I am currently using Spybot though. No probs here.

SUPER AntiSpyware This is also available as freebie, but the Pro version is much better IMHO, and compares very favourably to Spybot, if not better...

Webroot's SpySweeper Is another good one, but not free, or wasn't last time I checked.

Finally, probably the best of the bunch is MalwareBytes But again the Paid for version is king. The only downside I found with this, was it was quite power hungary, fine if you've a modern, hefty PC etc, but not so if it's getting a bit long in the tooth...


Also, some online Anti Virus Scanners, should wish try them....

http://housecall.trendmicro.com/

http://www.pandasoftware.com/products/activescan.htm

http://www.kaspersky.com/virusscanner
MadRoy

[*] posted on 6-1-2009 at 17:39
I picked up the nasty from a site I visited looking for modelling supplies, I got a list of them from a coworker and the last two on the list were severely compromised. I got the notification that I picked up a virus of some sort and it was trying to change settings, hell the page wasn't even completely loaded and I was borked.
Anyway, securitywise I'm running Trendmicro PC-cillin which I have set to check for updates daily along with a full system scan, I also have XP set to check for updates daily. I need to find a good anti-adware so feel free to recommend something. I had been using Webroot but it expired plus it had conflicts w/ PC-cillin so it didn't even run 100% of the time. As for Limewire, I used to use it till I heard a rumor about some guy downloading some music and when he opened it there was a ton of kiddie porn instead of stolen Metallica songs. Could have been b******* but who knows, that's trouble I want no part of.
I'm open to suggestions because even though the driver problem is fixed I have to re-install a crapload of games/software that's going to take days, then I gotta patch it all so it's current. GRRRR! Prevention is ALWAYS better than the cure, thanks for your time.
Roy
LSemmens

[*] posted on 6-1-2009 at 12:02
Since you've now resolved you current issues, maybe we should talk a little about the security that you are currently running. If you've gotten a nasty, there is a good reason for it, and we'd like to ensure that you never get another one!

Typically (and this is not by any means complete) the problems occur because of
- no current Anti virus package
- no current Anti adware/tracking software
- unsafe browsing habits which include
- using file sharing sites (see above)
- clicking on stuff to "see what it does" or because it "seemed good"
- having a teenager with unsupervised access to a 'puter. (This may seem harsh, but every machine that I've been asked to fix that is riddled with nasties has been as a result of a teen using the likes of limewire (I hate limewire) to download, and run all sorts of stuff without any understanding of the consequences. And I do mean every.)
MadRoy

[*] posted on 6-1-2009 at 08:39
Ok so I'm posting this from my OWN damn computer. Thanks for all the replies. Especially Daz, I followed a link in your post and found the schematic for the mainboard then found the driver I needed on the intel site. I was just frustrated with the whole situation so I wasn't being too logical about how to fix it, mainly I wanted to break the fingers of the guy who wrote the virus I got. Or actually all the fingers of all the douchebags out there writing them.
After I downloaded the driver I burned it to a disk and stuck it in the folder with XP so next time I'll have it handy. Thanks again guys.
LSemmens

[*] posted on 6-1-2009 at 04:01
That's why we need you here SF! You always know the right thing to say!
Faolan

[*] posted on 5-1-2009 at 19:05
From the horses mouth, it's easier this way ;)

Intel
LSemmens

[*] posted on 5-1-2009 at 12:38
One of these may fill the bill for you Roy

Driverzone
MadRoy

[*] posted on 5-1-2009 at 10:24
Yes that is it. I looked earlier but on the tech specs page it just listed a generic description for the ethernet controller. I just went back and did a bit of digging and came up with the schematic for the mainboard the NIC is an Intel 82562GT now I just gotta find a driver, which is gonna be fun cause my search results keep coming up as a bunch of adware sites. GRRRRRRRRRRR!
Daz

[*] posted on 5-1-2009 at 10:09
You should get the drivers from here. VIA Drivers

However, I'm not sure without doing some more digging, exactly which one contains your drivers, and unfortunately I've not got the time now, to go searching for you... But your drivers will be on that link, I'm fairly sure of that.

Rather surprisingly, the HP site listed no Ethernet driver for the model number you mentioned above... Can you confirm THIS IS YOUR PC...?
MadRoy

[*] posted on 5-1-2009 at 09:03
Hi guys,
I recently had to reinstall Windows XP Home due to an infection that I couldn't get cleaned. For some reason XP doesn't recognize that I have an onboard network card and I have no clue how to fix it. The computer is an HP Media Center m7170n, I bought it in '04. I have been unable to locate any pertinent technical specs for it online as yet.
Yes it came with a recovery disk but I didn't like all the bloatware that came with it so I bought a copy of XP and tossed the recovery disk. I usually have the Geeksquad reformat and reinstall but the last time I took it in they didn't do what I wanted them to so I see no reason to give them more money for something they're not going to do again.

Operating system is Windows XP Home

The main board is marked PSLP-LE Rev. 1.04 (or possibly P5LP-LE Rev. 1.04)

The plug where the ethernet cable attaches has a cover with S-Tech stamped into it and a sticker that reads P35-157-P1Z9.

There is a chip on the mainboard that is labelled as LAN, the info on it is as follows...
VIA
VT6307
0514cd Taiwan
2HA4003711

I just need to know what drivers I need, where to get the driver(s) and any special installation instructions. If there is more info you need just post a query here, I'm not too shy about taking it apart to find markings on it. This is really frustrating because I can usually get these things fixed pretty efficiently but I'm seriously stumped this time.

Thanks in advance,
Roy