Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
KOUROSH

[*] posted on 19-1-2008 at 09:06
DAz you truly have wealth of knowledge in this field
i followed those links and have downloaded them the vga is S3 graphics prosavageDDR . after downloading it i said to myself i better first uninstall the old one as i did and reboot the pc suddenly perfect window xp appeared before i even installed the new one, it looks as somehow it was there but somehow it has been corrupted. i reinstalled to see what happens but it went back as bad as before?????confused2
i feel that somewhere there is defect hardware i may be wrong, i will reinstall those drive you have suggested if it does not work then i have to accept there is fault somewhere and it is not worth it, getting rid of it is the best option.

i knew nothing about everest and unknown devices they are absolutely brilliant they will be with me forever. thanks a lot for all your great help,

wilbur many thanks for your suggestion tried it but it is still as bad as before!!!!!!!!
Daz

[*] posted on 18-1-2008 at 21:55
VIA Drivers here

You can hopefully pick the correct GFX drivers from THIS LIST

I'd hazzard a guess THIS is your GFX Drivers... But, don't hold me too it...! ;)

What does Windows say the GFX is, assuming it does...?

Have you tried any of the diag' tools, like Everest, Unknown Device, etc...?
Wilbur

[*] posted on 18-1-2008 at 17:38
You need the VIA Hyperion drivers (used to be called 4in1 drivers) which you can get various flavours from here:

http://downloads.guru3d.com/download.php?id=16

That will sort your motherboard out.
For graphics drivers then you need either Nvidia or ATI ones.
KOUROSH

[*] posted on 18-1-2008 at 13:54
i typed via in google something came up and followed the link and actually found those two chipset i am going to run it and see if it makes any difference many thanks
KOUROSH

[*] posted on 18-1-2008 at 13:42
thanks daz in the book it says
Chipset: VIA P4M266A(CE) north bridge
VIA VT8235 south bridge chipset

and BIOS AWARD 2MB flash ROM

do you know by any chance the link to VIA (i have no clue for what that stands) many thanks
Daz

[*] posted on 18-1-2008 at 11:20
The Win2k drivers may work, though it might be hit and miss...

What is the GFX chip it's running, Intel? If so, just id which chipset and the drivers should be on the Intel site...
KOUROSH

[*] posted on 18-1-2008 at 09:58
Daz and katzy thanks a lot,
1- when i turn the pc on and go to bios the screen is noraml everything ok!!!
2-daz you are 100% correct that memory is ok
3-daz i did what you suggested by putting a VGA card into vga slot now everything is ok so the problem is VGA but i am puzzled how come this worked fine when i used another hardisk which had window xp on it and there was no problem but when i installed window xp the vga does not work properly.

the previous owner gave me a cd containing the driver for motherboard now that it works ok i tried to install the vga driver and i noticed it only had window 98 and 2K so it looks the driver for window xp has never been installed

i might just leave the vga card inside and not bother about finding the driver for window xp as i have difficulty finding it on the web.

thanks a lot for great help
Katzy

[*] posted on 17-1-2008 at 23:27
Just in case...

If you boot into the BIOS, is the screen it's usual blue colour?
Daz

[*] posted on 17-1-2008 at 21:46
No, sounds more like VGA problem to me...?

If it's booting with the DDR 2700, it's obviously fine. (Possibly being run at the 2100 speed RAM it prefers...)

I'd change the GFX and start from there...

Drivers up to date?
KOUROSH

Depicts mood of post posted on 17-1-2008 at 20:47
i have a p4 2.5 GHz it was sitting on my tv for more than a year so i bought a second hand motherboard in hope of making a pc (i have an old case so i thought i could use that one) . i have installed all parts correctly and when i turn the power on everything ok but after i installed window xp the screen is strange (bright green) and it can not be used at all, hardly anything can be seen. the memory i have put is correct but higher pc2700 dimm but they have recommended ddr266 (pc2100) . i changed the cd the HDD none fixed the problem. do you think the cause of this strange screen is the memory or something else has anyone ever experienced this??? confused2 many thanks