Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
grayles

[*] posted on 4-1-2008 at 14:51
On comp1 my files are being shared ok, the only place I can see comp2 is on workgroup computers in network places, but when I click on it I get the no permission message.
Also when I click on properties on a folder on this computer and click on sharing, the only option is share on this network, there is no option for permissions.

On comp2 where my files are not being shared ok, I can view all of comp1 files that I allowed to be shared ok. But when I click on a file properties then sharing, after I click on to share on network I also get permission options, here though I cannot find any mention of comp1 to allow permission to see this file.

Hope this explains not confuses.

Both computers are running XP pro with sp2 and updates all on.

Thanks
Graham.
Theravad

[*] posted on 3-1-2008 at 14:48
Quote:
Originally posted by Daz
Sounds like a firewall issue.... Check that everything is config'd properly...

Also, try running the Network Wizard again, that tends to solves a lot of issues....

And finally... A reboot, very often solves things too...


The problem as reported is not firewall related but permission related. You need to look at the shared folder and either (1) set the permissions on it so the other computer/user can access it or (2) map the drive using the username/password from the other computer.

T
grayles

[*] posted on 3-1-2008 at 13:10
I turned off the firewalls on both computers again to try but still could not access so I didn't think it iwas the firewall. But what is the NIC and if it is blocked how do I make it trusted?

Thanks

Graham
grayles

[*] posted on 3-1-2008 at 12:56
How do I set up a static IP addy, and how do I determine what IP to use?

The computer is new but as I got it from the local authority via the fostering network they had installed some software, such as office 2003, and put on what they called their setup template. I think it was set up ready to be out into a school environment.
Could they have done something that restricts file sharing?

Thanks,

Graham.
LSemmens

[*] posted on 3-1-2008 at 09:26
You may also need to set a static IP addy in Network Properties, so that you can permit the appropriate stuff through the firewall. Ensure that each machine has a unique IP or the first one will grab the connection and leave the other locked out.
Daz

[*] posted on 1-1-2008 at 23:45
Have you "Trusted" the NIC in ZA? (Under "Firewall" section)

Look in ZA's logs, and see if it's blocking the networks ip addy... If so, add it to the trusted zone...
grayles

[*] posted on 1-1-2008 at 23:29
Running ZoneAlarm pro security suite on both computers, I have uninstalled and reinstalled on both computers. Have also tried turning off Zonealarm and window firewall on both computers but that did not help.
I have also run the network wizard several times and many reboots.
Any other ideas.
Thanks
Graham
Daz

[*] posted on 1-1-2008 at 23:15
Sounds like a firewall issue.... Check that everything is config'd properly...

Also, try running the Network Wizard again, that tends to solves a lot of issues....

And finally... A reboot, very often solves things too...
grayles

[*] posted on 1-1-2008 at 23:08
I have networked my two computers together, one can read the shared file from the other ok but the other way around I get "Logon failure: the user has not been granted the requested logon type at this computer".

How do I grant this?

Thanks,

Graham