Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
LSemmens

[*] posted on 1-1-2008 at 22:32
You set my thinking straight! I rarely delve into the realms of networking, and had not had any experience with using DSL and Networking before.All my previous experience had been with dial up and no shared Internet connection.
Theravad

[*] posted on 1-1-2008 at 13:32
Quote:
Originally posted by LSemmens
I ended up changing my default IP range and all is well, thank you sir!


My pleasure (although I am not sure I helped much :D).

T
LSemmens

[*] posted on 1-1-2008 at 13:17
I ended up changing my default IP range and all is well, thank you sir!
LSemmens

[*] posted on 1-1-2008 at 12:30
Thanks Simon, I will try just that. I was confusing LAN and WAN, methinks.
Theravad

[*] posted on 1-1-2008 at 11:34
Quote:
Originally posted by LSemmens
I'm using a D-Link DSL-G604T DSL Hub and Modem.
I have two PC's (and others, but this will do for the excercise) one running XP Pro, the other Home. Both PC's can communicate with the net. Both PCs can see one another but cannot communicate unless I shut down my Firewall (ZoneAlarm free).
The problem is: If I allow the server to supply IP address, all works well with the Internet.
If I manually assign an IP address, so that I can permit those addresses through ZA, it all falls in a heap as my ISP wants to assign the IP address.

I'm sure that there must be some setting in the Hub that allows for dynamic IP for my ISP, but Static Addresses for my home network. What an I missing?


The 'WAN' side of the router will be allocated by your ISP.

The 'LAN' or internal side of the router (i.e. your PCs) will be allocated private addresses in some range like ( 192.168.x.x or 10.0.x.x ) and these are allocated dnamically.

If you are going to allocate fixed addresses then, before you do this, open a command window ( Run.... 'cmd' ) and type "ipconfig /all" - this will show you the default gateway ( the internal address of your router ) and the DNS server (probably the same as the internal address of your router ). You then add these in the appropriate place when configuring static addresses.

The router does network address translation (NAT) as it 'shares' the single real internet address with many internal PCs.

Any help?

T
LSemmens

[*] posted on 1-1-2008 at 11:28
I'm using a D-Link DSL-G604T DSL Hub and Modem.
I have two PC's (and others, but this will do for the excercise) one running XP Pro, the other Home. Both PC's can communicate with the net. Both PCs can see one another but cannot communicate unless I shut down my Firewall (ZoneAlarm free).
The problem is: If I allow the server to supply IP address, all works well with the Internet.
If I manually assign an IP address, so that I can permit those addresses through ZA, it all falls in a heap as my ISP wants to assign the IP address.

I'm sure that there must be some setting in the Hub that allows for dynamic IP for my ISP, but Static Addresses for my home network. What an I missing?