Karl`s PC Help Forums Last active: Never
Not logged in [Login ]
Go To Bottom

In memory of Karl Davis, founder of this board, who made his final journey 12th June 2007

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Username   Need to register?
Password:   Forgot password?
Subject: (optional)
Icon: [*]
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicised text Insert Underlined text Insert Centered text Insert a Hyperlink Insert E-mail Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text Insert List
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
:) :( :D ;)
:cool: :o shocked_yellow :P
confused2 smokin: waveysmiley waggyfinger
brshteeth nananana lips_sealed kewl_glasses
Show All Smilies

Disable Smilies?
Use signature?
Turn BBCode off?
Receive email on reply?
The file size of the attachment must be under 200K.
Do not preview if you have attached an image.
Attachment:
    

Topic Review
KOUROSH

[*] posted on 21-12-2007 at 19:12
thanks to everyone i went to firefox forum left a thread someone came with a reply i tried it did not work and finally i realized that the meguploader tool bar that i had installed had changed the setting so i just disabled it is is ok now one lesson
Wilbur

[*] posted on 20-12-2007 at 06:38
Or me ?? :D
Daz

[*] posted on 20-12-2007 at 00:31
Quote:
Originally posted by giron
Quote:
Originally posted by Daz
it not advisable to be messing in there at random without knowing what you are doing.



Good advice, Daz, it's just a shame that others don't seem to be able to heed those words.


doffs_cap

Thinking of anyone in particular mate?!! :D lips_sealed ;)
giron

[*] posted on 19-12-2007 at 23:20
Quote:
Originally posted by Daz
it not advisable to be messing in there at random without knowing what you are doing.



Good advice, Daz, it's just a shame that others don't seem to be able to heed those words.
Daz

[*] posted on 19-12-2007 at 12:01
I would imagine the setting for this is in "about:config" but where I don't know, as I hardly use FF, and secondly, is it not advisable to be messing in there at random without knowing what you are doing.

Google about:config and see if you can get some advice that way first.
Wilbur

[*] posted on 19-12-2007 at 06:49
Had a look and like it says.........windows explorer/mozilla firefox.....open that folder and you will find a folder named 'searchplugins'......there you will find 'yahoo-en-GB'....so I guess you would delete that.
Hope it helps.smokin:
KOUROSH

[*] posted on 18-12-2007 at 18:33
wilbur many thanks i tried that and even removed the yahoo it did not work. the link below show how it can be removed but i can not follow the instruction

http://blog.taragana.com/index.php/archive/how-to-remove-search-engines-from-firefox-flock-specifically-yahoo/

you may be to tell me step by step many thanks
Wilbur

[*] posted on 18-12-2007 at 17:56
Alongside the search box (lefthand side) there is a little menu arrow, click on that it it will show a list of search engines and the option to add others.
KOUROSH

Depicts mood of post posted on 18-12-2007 at 16:16
i do not how setting has changed before when i typed url usually google search was default now it has changed to yahoo??? i have no idea how this happened. how can i change it back to google on firefox browser. many thanks